Couple more questions

Hello, first of all thanks for your help in my previous thread:

https://www.000webhost.com/forum/t/my-site-is-down-looking-for-some-information/186417

I re-signed up and reuploaded my site.

now it is rtcwtj.000webhostapp.com

First question. I’m fairly sure that I remember two years ago free users had a 1 hour downtime every day. And I was able to choose when the hour would occur. Does that still exist?

Second question. There is a markup error in the html in the 000webshot ad. I covered this in depth in a forum post 2 years ago (should be nearly exactly 2 years ago) and one of you awesome people was able to fix it/get it fixed. I understand that old threads & posts are deleted, but is there a backup that could be checked? That way I don’t have to type all of that out again!

Hello

First question. I’m fairly sure that I remember two years ago free users had a 1 hour downtime every day. And I was able to choose when the hour would occur. Does that still exist?

No, that limit has been removed removed few months ago.

Second question. There is a markup error in the html in the 000webshot ad. I covered this in depth in a forum post 2 years ago (should be nearly exactly 2 years ago) and one of you awesome people was able to fix it/get it fixed. I understand that old threads & posts are deleted, but is there a backup that could be checked? That way I don’t have to type all of that out again!

I’m not sure what error you’re referring to. If you could describe it in depth that would be awesome as we would report it to our devs :slight_smile: The ad can be hidden using javascript if it’s too itchy.