Custom Domain Issue


#1

Hello, I have been waiting for 5 days for the propagation to complete. So far nothing. The custom domain www.1800dents.com is with Hosting24. The CNAME record there is pointing to autovision.000webhostapp.com. Also, the nameservers there are set to ns01.000webhost.com and ns02.000webhost.com. When I go to your CPanel’ “I have my own domain” option and click on the Save button, nothing happens except an error popup message that says that my “www.1800dents.com CNAME record must point to autovision.000webhostapp.com” (which it already does). What am I doing wrong?


#2

You do not need to change nameservers. You only need to point CNAME autovision.000webhostapp.com

we are working to optimize “set web address” section to make it more fluent


#3

Hi Andrius, I am not sure I understand. The default nameservers at Hosting24 were:

37367.earth.orderbox-dns.com
37367.mars.orderbox-dns.com
37367.mercury.orderbox-dns.com
37367.venus.orderbox-dns.com

On Hosting24’s website I changed the above nameservers to:


ns2.000webhost.com

Which set of nameservers is the correct one to use?


#4

…And, to make sure: my hosting provider is you guys, and my domain is registered by Hosting24.


#5

hosting24 support staff is informed and working on it.


#6

Thank you Andrius. While they are working on it, is there something I need to do on my end? For example, do I need to change the two 000webhost.com namerservers back to the Hosting24’s default four orderbox-dns.com nameservers? Also, what exactly is the problem (as the Hosting24 support person wrote to me a few days ago that everything is in order on their end)?


#7

You are ok. No need to do anything from your side now.


#8

That is very good to hear. How soon do you think 1800dents.com will be active? If you are not sure, can you at least tell me what the problem was?


#9

You simply did not need to change nameservers. You only needed to add CNAME record.

I will talk to hosting24.com to add more convenient interface for this process to smoother.

So i can see that www.1800dents.com is already working


#10

i cleared cache and still 1800dents.com is not loading. Am i going crazy?


#11

does it work with www?


#12

I changed my nameservers too and am at 3 days without seeing my site. Maybe I can change mine back. However I did change my cname to the right one as so frustrating…I just want to edit my site again :disappointed:


#13

can you please tell me how can i set my custom domain to 000webhost.com
now my domain is https://unsupportable-north.000webhostapp.com/ and his replace with our domain


#14

Follow this tutorial and use 000webhost nameservers to point your domain.


#16