Database Disappeared


#1

Database errors/Crash.

I’m unsure what happened. I was creating a new database table for my database. I got some weird errors. Then it kicked me. When I logged back in, my whole database is fubared now. I’m getting error messages about the language and basic myphpadmin not being able to find my database or table. Can I please get an assist on this as soon as possible, as my workers depend on my portal and database to record critical information.

My username/account is: ahc-dropin


#2

Your database is there and still safe.

I’ve pushed your URL to developers to double check.

It should allow you back in at some point.


#3

If your script is being used in production you might want to look at production hosting which won’t have these issues.


#4

Thank you. I wanted to make sure. I’ve gone and upgraded to premium, as I am going to be needing the extra bandwidth and database support. I wanted to just ensure I hadn’t lost everything before I made the switch.


#5

Also, was the error a result of me hitting a limit? And if so, which one, as I can’t find it in my statistics, and I need to go through my coding to ensure I’ve optimized all my sql code and queries to ensure no loose end connections or unneeded data queries.


#6

Up and running again. Thank you. Will give me some grace period before I move over to my premium account.


#7

Wouldn’t base the free service on what the premium is like at all.


Those limits are imposed but won’t be reflected at 000webhost.com stats panel sadly.
Happy site building :slight_smile: