DNS_PROBE_FINISHED_NXDOMAIN error on main domain, on alternatie open but insanely slow


Staff, My site jaacosta.com having loading issues, returns DNS_PROBE_FINISHED_NXDOMAIN on main site jaacosta.com and loads insanely slow at https://jaacostacom.000webhostapp.com/

Site worked properly yesterday I monitored it past 2200, no changes made

I receive periodic alert from wordpress’ site monitoring, it comes and goes, seems a server load issue.


Update, speed at https://jaacostacom.000webhostapp.com/ improves, but load imcomplete, do not load the wp theme, or the css


Update, seems loads fine at jaacosta.com but still load incomplete at https://jaacostacom.000webhostapp.com/

Main site jaacosta.com still loads its css incomplete or corrupt


Did you change any URL?


no changes either to the site (24h) or my DNS(since pointing to 000webhost NS months ago)


Just edited my theme to switch fontts and nothing changed (but 000webhost issue with iThemify gzip cache stills, I had to edit .htaccess every time I change my themify settings).

Current staturs:

JAAcosta.com load contents theme (iThemify) do not load fonts properly.
jaacostacom.000webhostapp.com do not load theme layaout neither fonts

no changes to NS, or URL related stuff, I added yesterday a filter to my .htaccess to block site.ru spam traffic and it worked w/o issues, it was almost 20h before the failures on record.

Maybe you introduced new code to your footer or another change introduced by you since 10:00GMT corrupted the site


Now DNS_PROBE_FINISHED_NXDOMAIN error on both access (jaacosta.com and jaacostacom.webhostapp.com) …


back online, still issues with theme (fonts and layout dont load properly) and load speed


My site still has issue sloading theme elements, as fonts, favicon, layout(only on jaacostacom.000webhostapp.com)


Still issues loading layout and fonts ant jaacostacom.000webhostapp.com and loading font at jaacosta.com

Also I detected the “Brandong” element appears twice superimposed on itself.

I think you implemented the Branding element the wrong way its intrusive with wordpress theme, generates interference. I keep a stagging version of my site at my nas running on a docker container, 1:1 to the production version and it has 0 issues, si likely the harm comes from your branding element.


Seems I detected the source of the issue:
My site accessed at http://jaacostacom.000webhostapp.com waits for some files (css) from HTTPS://jaacosta.com I didnt enabled HTTPS in mi site yet, no way it to ask for https content, I have never installed a certificate in my site, this is imposed, likely from your branding footer filter.


Forcing http://jaacostacom.000webhostapp.com load the site fine, just the font issue remains and not to default jaacostacom.000webhostapp.com to HTTPS


Managed to re-work my site theme to look again as before:

  1. Edited fonts w/o default o to one specific font as close to my stagging site.

  2. Disable iThemify’ script minimization (gzip .htaccess issue) Theme Settings -> Script Minification

That’s akk this reworked my Wordpress site to cohabitate with 000webost branding …