Does DNS migrate from old cPanel to new cPanel?


#1

I just migrated from old cPanel to new. File directory has been replicated and is available via the srda.000webhostapp.com link, i.e. when I click that link on the “Set Web Address” page that it goes to my website.
My custom domain is serenereflectiondharma.org and it shows as “Parked” and linked to srda.000webhostapp.com. However, when I click on the serenereflectiondharma.org link I get the generic webhost page.
Step 2 in the “Park domain” example says, “Configure your domain’s DNS provider to point to the ns01.000webhost.com and ns02.000webhost.com nameservers.”

QUESTION: since I’m using a custom domain that was already working with webhost.com, do I still need to re-point to ns01 and ns02? Or does it just take some time?

Thanks for your help.


#2

Looking good here!

Clear your browser/data history etc.


#3

I’m severely perplexed. I have cleared the cache from the beginning of time on Chrome, Firefox, and Edge and I still get the generic webhost page. I rebooted my router and computer, still no luck.
I checked it with the Epic browser and it displays fine.

Suggestions?


#4

open cmd.exe

type ipconfig /flushdns


#5

Perplexity continues. Command says “Successfully flushed the DNS resolver cache.” but no joy with Chrome, Edge, FF.
On my machine “serenereflectiondharma.org” goes to http://error404.000webhost.com/?


#6

Also, I did run Ccleaner as instructed in another posting that that didn’t fix the problem.


#7

Super odd.

Can you try this out:

or

They are both pretty similar and will work fine for XP as well etc.


#8

That did it!

Thanks very much!

One last question: should I leave the manual DNS settings indefinitely, or go back to auto-find after my ISP catches up? Are there advantages/disadvantages either way?


#9

I use Google all the time because they get more updated or at least faster than my ISP