Domain Parked and URL Problem!


I have parked my domain here but when I am trying to build my website using my domain in build a website section my URL is not showing up. I need to work it this

  • I have parked my custom domain at your site
  • Now I want to use my own custom domain with your free web hosting
  • At the moment when I try to build a new website my domain doesn’t showsup in URL section
  • I dont want to use my domain as a subdomain
  • Its simple my domain n your hositng


Hi @couturierpk
What is the domain in question?

#3 is my domain


Delete your parked domain and try again after park it. I hope it would help :slight_smile:


Use this as a reference


I have tried it delete everything and made a new but still problem exists. I need you to kindly understand I dont want to link any of your site site to mine my domain will work standalone on your hositng


I understand and try follow what @supun has said :slight_smile:


To wich app are you trying to park it?


I have parked it here on 000webhost. Domain is my own as mentioned above and service is yours. I want to use your free hosting for my domain


Yes, what is your email?



You have got no website on your account…


Point to and

Then within, set web address and park your domain

Then link it to your 000webhostapp URL :slight_smile:

You NEED a 000WEBHOSTAPP URL subdomain existing alongside your website at all times.


Yes you are right I want to create my own website on domain with your service instead creating and linking it to my domain


Alright make your site like


LINK IT to your 000webhostapp URL

Then just do not give out the 000webhostapp URL to anyone, only give out

Make sure to configure any scripts to use so nobody apart from you will know 000webhostapp URL exists.


OK thats workable but it will always display in search bar I guess and can you please eleborat the scripts part


In addition to above I just remade a website and linked it but its still not working with my domain


Seems to work


its working with ooowebhost domain but not when i type my own domain n open it


I used your domain,
I suggest waiting for dns to propagate.