Domain Parked and URL Problem!


#11

couturierpk@gmail.com


#12

You have got no website on your account…


#13

Point http://couturier.com.pk/ to ns01.000webhost.com and ns02.000webhost.com

Then within 000webhost.com, set web address and park your domain couturier.com.pk

Then link it to your 000webhostapp URL :slight_smile:

You NEED a 000WEBHOSTAPP URL subdomain existing alongside your website at all times.


#14

Yes you are right I want to create my own website on domain with your service instead creating xyz.000webhost.com and linking it to my domain


#15

Alright make your site like couturier.000webhostapp.com

SET WEB ADDRESS and use couturier.com.pk

LINK IT to your 000webhostapp URL

Then just do not give out the 000webhostapp URL to anyone, only give out couturier.com.pk

Make sure to configure any scripts to use couturier.com.pk so nobody apart from you will know 000webhostapp URL exists.


#16

OK thats workable but it will always display in search bar I guess and can you please eleborat the scripts part


#17

In addition to above I just remade a website and linked it but its still not working with my domain


#18


Seems to work


#19

its working with ooowebhost domain but not when i type my own domain n open it


#20

I used your domain,
I suggest waiting for dns to propagate.


#21

Your site is working fine :slight_smile:

You simply need to put http://couturier.com.pk as both URL within WordPress settings.


#22

Check this tutorial and let me know how it went for you


#23

Hi, how are you? I have the same problem. I’ve been wanting to fix the problem for a week. I thought the page does not exist. This is the link that I try to use www.sportssoccer.tk, but it does not work for anything.


#24

Thanks! for the tutorial dear but its images are corrupt can you please advise the correct one or correct the links so I can see it


#25

Works fine here @angel-design


#26

No is not fix .sportssoccer.tk is show me this


#27

Appears fine.

Head to WordPress URL settings and make the URL on both lines http://sportssoccer.tk

NO HTTPS


#28

Hi @angel-design!

Your domain was not linked correctly. I have linked it for you.,

Please clear your browser cache, flush your DNS and try again.


#29

Well Thanks I had to erase and do it again, now how can i delete the 000webhostin logo that is on the page


#30

Hi @angel-design
If you want to remove it then you have to upgrade to