Domain Redirection not working


I just did that and now it’s not working at all


Very odd :confused:
Working fine here

Did you make sure to use for both URL?


Yeah you’re right very strange indeed. The site is working for some people and not others. Will give it some time and try it on different internet providers just to double check


Sometimes your local Internet Service Provider may use outdated DNS servers, or your computer might be configured to use set ones also which might not be as up to date as the ones I’ll provide below.

Using different DNS servers should not impact your performance, if anything it will make loading sites faster and any changes to other peoples websites should reflect faster as well.

First you’ll want to navigate to your start menu, control panel then network connections.

Once open you’ll want to right click on the connection your computer uses to connect to the Internet be it ethernet wired connection or a wireless connection to your router and select properties.

Once the properties menu appears you’ll want to select Internet Protocol Version 4 (TCP/IPV4) then select properties

Once now on the last screen you’ll want to type in as the first one and as your secondary DNS server.

Now close and save all changes.

Now you’ll want to do the following - find Command Prompt within your start menu else hit start, run, cmd.exe and then open it.

Once open just type ipconfig /flushdns

For more information on Google DNS

I hope this aids somewhat.


Sorry to be a nuisance, but I’m actually on a Mac. Also the site is working occasionally with certain people but it now says that the website is unsafe as the security information is from 000webhost and not


Hmm that will be because HTTPS isn’t available on personal domains only via your 000webhostapp URL
In this case I would install a plugin called force HTTP


000webhost does not provide free SSL for custom domain names. You have 3 options:


I looked for a wordpress plug-in called force HTTP, but couldn’t find one. Would it be easier to request that 000webhost allow integration with Certificate Authority’s such as “let’s Encrypt” which would allow me to prove ownership of the site and get me an up to date SSL Certificate?



Still getting this error?


Hmm try clearing your cache if I install WordPress on and set the URL for site/wordpress both to and then access it will load over http and show no errors/warnings.


this is a premium feature. If you really need SSL then you are probably looking for a paid hosting plan. Take a look at


Website won’t load on for anyone now and it still shows errors. Is this usual or have i done something?

Also, ive cleared all my cookies and Cache, still no luck

I ran a redirect checker and it says error 301 moved permanently 19 times it’s redirected like this


Your website works fine on, that means the problem is in your code


Doesn’t seem to be working for us

Where have I managed to get this so badly wrong?


Would it be easier for me to save all the code that i have done, as in tables, pictures text etc. and then just make a new site with 000webhost and then put the domain on that and see if that helps it?


So confused why this isn’t working! :confused:


Appears when I visit both links, so your site is performing as it should no?


www. with a 000webhosturl almost never works you should reduce your usage of www it isn’t required.


I hope this can be of assistance if your site still isn’t loading properly.