DomainParkingDifficulty


#21

@a63601473626 As said above by @Infinity, can you also post screenshot of your “.htaccess file”, from file manager.


#22

@a63601473626 Fixed! Your website is working fine now. :slight_smile:

The issue was that, you have created an unnecessary redirect to “https” version from “Settings” >> “Redirects”.
Note:- If you want to use “https”(SSL), then connect it with cloudflare.(Check tutorials section for related cloudflare tutorial)
Capture


#23

Hi

My website audnev.com seems to be working

ThankYou for everything

Talk to you later

By


#24

If you have any other issues, let us know or PM me :slight_smile:


#25