Email Forwarding Not Working Since DDoS Attack


Hey all,

I hope someone can help me. I recently set up my email forwarding so I can send and receive my domain email through my Gmail account. I tested it when I set it up and everything worked perfectly, then when I tried to send an email it got these two messages:

You’re sending this from another Google account using the ‘Send mail as’ feature. To send this message, please log in…

Google just blocked someone from signing into your Google Account *** from an app that may put your account at risk.
Less secure app
Tuesday, March 6, 2018 11:50 PM (ET)
United States

Don’t recognize this activity?
If you didn’t recently receive an error while trying to access a Google service, like Gmail, from a non-Google application, someone may have your password.

I couldn’t log in to the site so assumed there was a problem on 000webhost’s end, later I heard about the DDoS attack and thought that that might be why. Since the attack was declared over I thought I’d try again but still no luck! I tried deleting the accounts and setting it up again but now it won’t let me set it up on Gmail!

I keep getting this message: Authentication failed. Please check your username/password and Less Secure Apps access for ****

My passwords and details were definitely correct. I’ve read about changing settings to allow less secure apps but don’t want to do it unless I absolutely must since it worked the first time I set it up without having to change anything…

Does anyone have any suggestions of anything I could try or is it just a case of waiting for everything to get back to normal?


You’re experiencing this problem because you cannot use your email forwarder to send emails through gmail. You can receive, but not send. No workaround will change this because it is how it is configured on our servers.

If you want to send email from an address on your domain, get a premium plan from Hostinger. All plans have email addresses that can send and receive, and they can be setup to use with gmail as well.


That’s strange, I got it working the first time around by following a guide on this forum:

Login to your gmail account
Click and Settings
Go to Accounts and Import tab
Click Add another email address
In pop up window enter email forwarder address (leave other settings as is)
Click Next Step
For SMTP Server, put
For Username, enter full gmail address with
For Password, enter your gmail address password
Leave Secured connection using TLS selected as is
Click Add Account
You will receive confirmation email to your forwarder destination, copy number from that email
Enter verification number to input field and click Verify
Now composing message will give you drop down menu to select which email to send from

This step by step worked the first time I used it but not since the DDoS attack, is there another way?


Hmm, well if you followed that tutorial then it should work fine. I’ll create a bug for it and see what we can figure out (c.c. @tautvis).


Thank you very much! If it helps, I have the original test email that did work.


This is the thing that Gmail flagged as an issue when I tried to send emails after the initial test. Like I said, it stopped working around the time you came under DDoS attack.



It’s possible the attacker’s program threw an issue with our email forwarding system, but rest assured you’re only getting that because in order to connect the forwarder to gmail, our servers have to have modified account access. No one is trying to get into your account.


Thanks for your reassurance! :slight_smile: I posted it as I thought it might help you to resolve the issue if you knew more about what was going on on my side. If there’s anything else that I can provide please ask!


Hey as google won’t allow access to any website to your account so you have to grant the permission in your google account to be able to send mails without any authentication problem.

Email forwarding is not working

Thanks Ayu, I’ve Fixed It!!

I added 2 step verification and logged in that way and it seems to have sorted the issue!

In case I run into any other issues, where do I grant permission in my google account?


Oh great :slight_smile:
I mean that when you are sending mail then it is asking you that someone is trying to access your account then there allow it.


Feel free to post again :wink:


Thanks! Will do! :smiley: