Email not getting delivered to redirected email from 05-Dec-17


Hi, we have created email id info(at the rate) under the domain eforequity. Which is re-directed to personal email in yahoo domain. Till 04-Dec-17, all emails sent to info were getting delivered successfully to the redirected yahoo email. But from 05-Dec-17 onwards, no mails are getting delivered. It’s not bouncing back also.

Any help would be appreciated.

I have my own domain linked through a G Suite account. I have stopped receiving emails

@mantas.daraciunas mind checking? :slight_smile:


Can you try changing to a GoogleMail account to see if forwarding resumes; if it does then I’d think Yahoo may have blacklisted us.


I’m having the same issue as well. I have my mail set up to forward to my account, and as of 12/4/2017 3:10 AM, I haven’t received any mail whatsoever.


I too am having this problem. I have 4 forwarded address all to different gmail accounts and they stopped working today.


I am having this problem, i cant change server mx, please helpme!!


Same here… no mail since 11/30
error: The recipient server did not accept our requests to connect.


ie the pop server still ? port 110 ??


Hello… this thing on???


Hi, I have the same problem. I noticed on Wednesday that emails no longer reach me. I have an email address associated with my parked domain that redirects to my student mailbox. Since then, I’ve checked filters, spams… the problem doesn’t seem to come from there.
Any suggestion will be welcome.
Are emails that are supposed to have been received during the malfunctioning period lost?


Admins are checking, plz be patient. :slight_smile:
Any updates we’ll let you know.

Try zoho mail services.


I am having the same issue. My mail was being forwarded to my account, but is not longer. It stopped in the last few days, not sure exactly when, but it is not working anymore. Are the emails sent to me lost forever?


The same problem. I got last email on monday 4th of december.
I have my own domain with email redirected to gmail account. I got information from my clients that they can not send any emails. They dont get eny emails from me neither (just one guy got email from me yesterday). I thought i could find solution by logging in to my 000webhost account but as I forgot my password I couldn’t reset it becouse obviously I would not get the resetting email to my assigned emali adress :stuck_out_tongue_winking_eye:
Moreover my domain can not be found.
Any ideas?


Today I sent a test message to troubled email address. I got automatic reply “your message hasn’t been sent due to a problem with recipient’s server”. I got this message only once. Every time I tried to send another test messages I got no replies.
Details of the auto-reply are below. I dont understand anyting but maby there is someone who does :wink:
As I am a new member I am forbidden to attach more than one link so I exchanged email address’ and links’ symbols with following symbols: @ to AT, . to DOT

CNAME lookup failed temporarily. (#4.4.3)
I’m not going to try again; this message has been in the queue too long.

— Ponizej znajduje sie kopia listu / Below this line is a copy of the message.

Received: (wp-smtpd smtpDOTwpDOTpl 17289 invoked from network); 6 Dec 2017 10:44:23 +0100
Received: from outDOTpocztaDOTwpDOTpl ([])
(envelope-sender )
by smtp DOT wp DOT pl (WP-SMTPD) with SMTP
for ; 6 Dec 2017 10:44:23 +0100
Date: Wed, 06 Dec 2017 10:44:23 +0100
From: “kemot kaka”
To: none
Subject: test
Message-ID: <5a27bbf7211bd9.41803894 AT wp DOT pl>
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-2
Content-Transfer-Encoding: 8bit
Content-Disposition: inline
X-Mailer: Interfejs WWW nowej poczty Wirtualnej Polski
X-User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Organization: Poznaj Poczte WP DOT html
X-WP-MailID: b296cfc969cca6e96b32c47961161f58
X-WP-AV: skaner antywirusowy Poczty Wirtualnej Polski
X-WP-SPAM: NO 0000000 [QZPE]


Exact same for me. Had an account since 2010, no changes ever and then now last email on 4th December.
Mine was a Google account so it seems all email functionality is down.
Any idea what is going on or if 000webhost stopped email capacity?


I moved my nam servers away from 000webhost to my domain server.
All ok now.


Imodude1 you say your domain server? Does that mean you have taken them off 000webhost completely and put them on say GoDaddy etc or have you just changed a setting on 000webhost?


The first - my domain comes from fasthosts. So I changed my domain name servers back to them (cant remember why I moved in the first place) and www traffic gets forwarded to 000webhost.


Hello, anything new on this issue ?
I tried to use DNS records on my domain server but I still can’t receive any email. gave this error:
SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [XXXXXXXXXXXXX.XXXXXXX.PROD.OUTLOOK.COM]