Erro sendmail on PHP


i did try, not functioned too! i searched on internet, in the Google, but nothing too


but the directory what “/PHPMailer/”, isn’t more depreced. i have with “class.phpmailer.php”. the now require “phpmailer.php”, version 6.0.3 in the github. or i wrong?

the scripts php, they are same or diferent?


Yes, use 6.*, and follow the example here. I would guess your earlier example used PHPMailer 5.2. That will work, but it’s better to use the latest versions.


i will try, thanks my friend