Error 404 for almost all my pages

My 000webhostapp url is : veteco. I had problems to access to my back-office with this message “impossible to select database”

I looked at the database (>Tools) on the 000webhost website, and I discovered 2 databases, one of them was empty and I deleted it.
Another time, when I try to update one page, the same Error message appeared. So I connected to 000webhost site and wanted to manage database and I discovered a new Error message “My SQL server has gone away”.

After a few time, I could go on this windows to manage database but I don’t know what to do and if the problem comes to database management.
Now I don’t see again this message, however I still have Error 404 message on almost all my pages when I am on the front-desk. Only 3 pages can be consulted (Boutique, Mon compte, Homme) the others present an Error message.
I wonder if it can be due to some extensions I updated, but I deleted the last one, which I updated just before this problem come.
I still have : Google Analytics (v. 2.2.5), Jetpack by (v 6.6.1), Mailchimp for Woocommerce (v 2.1.17), Woocommerce (v 3.6.5), Woocommerce Google Analytics Integration (v 1.4.10), WooCommerce PayPal Checkout Gateway (v 1.6.15), WooCommerce Services (v 1.21.0), WooCommerce Stripe Gateway (v 4.2.2).
Additionnally I moved some pages in the hierarchy of the menu and, for example, the page “Homme” is now under the page “Boutique” on the back-office but that’s not actual on the front-desk.
When I try to modify something on one page, it doesn’t work and I still have this Error 404 message.

I don’t know if I can continue to modify something on my back-office even if I can’t see any changes on the front-desk or if I have to delete everything and restart (I’d like to prevent it).

Can you help me to find a solution please ?

Likely rate limiting
Just don’t make any changes and leave it and it’ll be fine in a few hours.

Muito estranho, mas posso ter mais informações para descobrir a raiz do problema?

The two screenshots you’ve provided are linked to rate limiting.
See the thread above.
Just wait it out, remove plugins or heavy themes, enable Disable Heartbeat, or upgrade to resolve the limit issue.

Thanks for the answer about rate limiting. But for the 404 error on the different pages, what is the problem ?

A guess would be script issues?
Head to Permalinks in wp-admin and choose plain/default