Error 500 shown in new language page


#1

Hello,
I have added a third language (Thai) as a package to my script (Zen Cart) and the database (id1624330_1). The flag is also displayed in the start page. In the admin area the language is neatly integrated and in the database it is also clearly recorded.
Nevertheless, if the language is called by pressing the flag, a “500” error message appears instead of the start window in Thai. I deleted the cache, helped nothing. I waited a night, helped nothing. A 500 error is a server problem, I can not make more. Can you because times times look why this error is displayed?


#2

@Buno What is your website name??


#3

http://buno.co.th/shop/


#4

@Buno Loading fine on my end.


#5

yes, but the Thai language…


#6

can you post screenshot of your issue??


#7


#8

you need to click on the Thai flag, then you see


#9

Now i see Error in this link too.
http://buno.co.th/shop/

Have you done anything??


#10

No, I made the language package in and tried…
I checked on my side all what is possible but have no idea what can be…


#11

Add this to your .htaccess
php_value display_errors 1


#12

Come anything more?

These 500-errors can only be remedied by repairs to the web server software. There is no problem on the client side.

When it can be done?


#13

Since our mails have overlapped


#14

Add it to the .htaccess files located in your public_html in you file manager
https://files.000webhost.com
php_value display_errors 1


#15

done

I made on php-html site
AND
shop/includes/


#17

So now I can see that http://buno.co.th/shop works fine, what’s not working now?


#18

German site and English site is ok

You should press the Thai button


#19

I’ll look into your issue.
Where do you store the Thai version of your page?


#20

For the public site it’s

http://buno.co.th/shop/includes/languages/

and for the admin site it’s same address under the admin site


#21

I’ll check that