Error message: 'your connection is not private'


#1

After changing http to https in wordpress, I clicked ‘save changes’ so as to update, Instead it launched to a different windows as a privacy error with this message (Your connection is not private, attackers might be trying to steal your information). It keeps bringing this message anytime i want to log on to my wordpress account. So, i can not log on to my wordpress account.

please, help.


#2

See the error message scanned.


#3

Hi you have to use cloudflare for ssl and to use https
You can’t use https without any ssl certificate.
Follow this tutorial


#4

ok sir. what of my not being able to log on to my wordpess account?


#5

You don’t need to get into your wordpress account to use cloudflare or if you want to change your url back to http then you can do it by going into phpmyadmin of your database and then go to wp-options and change your site url to http://yourwebsiteurl.com


#6

Sir, I cannot locate phpmyadmin.


#7

Open your 000webhost account and click on manage website and then click on manage database and then hover over to database options and click on phpmyadmin


#8

@JOHN5 I’ve fixed it for you :slight_smile:
You can now access your website through “http” version.

To use “https” you need to connect it with cloudflare.


#9

Thank you, I am grateful.


#10