Error parking domain after panel migration (domain already in use)


#8

I have assigned the domain to your e-mail address, but it still doesn’t work. This problem passes beyond my powers.

Could you please try to link your domain using CNAME method? Follow this tutorial to do it:


#9

Ok, I will try that alternative then.
Thanks


#10

We are aware that some domains are still marked as “taken” either if they are allocated to the correct e-mail address. This problem swaps: either it’s on parked domains, either on CNAME points.

If CNAME doesn’t work as well, I will forward this issue to administrators.


#11

hi @NGiNX,

so I have my domain registered in Argentina which is handled by https://nic.ar/
I logged to my console there and I can only delegate my domain to the 000webhost DNS servers, I do not see any way to add CNAME entries

I used the toolbox to check the domain https://toolbox.googleapps.com/apps/dig/#CNAME/chefencasacatering.com.ar
and I see a reponse with no error from 000webhost DNS

I still cant park the domain and if I try the “Point Domain” I also get an error saying
Domain chefencasacatering.com.ar CNAME must be pointed to chefencasacateringcomarnuevo.000webhostapp.com
This of course is happening because I was not able to create any CNAME entry.

Could you please help out with this? I really need to be able to solve this situation as this page is my main business.
Using the tutorials for the CNAME I cannot see any way of doing that with the nic.ar page for com.ar domains, and only delegation to your DNS

Thanks


#12

Hey @NGiNX
I am trying to see if I can delegate my domain to namecheap DNS and then add a CNAME record there to 000webhost.

I think that delegation takes 1 or 2 hours so I guess I will be able to try the point domain option then


#13

@ChefEnCasaCatering

I am trying to see if I can delegate my domain to namecheap DNS and then add a CNAME record there to 000webhost.

If you are sure you can add CNAME records on Namecheap DNS, go ahead. Otherwise, please read below.


If you can’t add CNAME records on your registrar, you can’t point your domain using CNAME method. I have already forwarded this issue to administrators.

Meanwhile, please try to point a CNAME using Cloudflare. You’ll also get extra security, and it’s free. :wink: Please follow this tutorial. (Don’t bother with the SSL part. Just follow it to point your domain. If you think it’s difficult, please create a Cloudflare account and send me your registrar, 000webhost and Cloudflare credentials, so I can set up all for you.)


#14

Oh , I didn’t know cloudflare was free to work with DNS :confused:

I registered with namecheap and added there the CNAME record

I also now delegated my domain in the registrar nic.ar to the namecheap DNS like this:

Delegation I think takes up to 1 hour, so I guess I will be able to see if all worked by then

If this does not work then I will check out the cloudflare option

Thanks again


#15

Please do stay with Namecheap DNS and try pointing from there. If it’s not working, yeah, better try with Cloudflare.

Make sure you add both CNAME records:

www
@ (naked domain)


#16

Thanks for the info

I added the @ (naked domain) as well now


#17

Hi @NGiNX

So the DNS recors have already propagated as you can see in the toolbox

But now I am getting an internal error when trying to point the domain in 000webhost.
I don’t know what the issue is now

Am I missing something?
From what I see now the CNAME record is ok but the error when pointing the domain does not specify any details.

What should I do?

Thanks!


#18

I suggest we should just wait for a reply from admins.

You have migrated, but your domain is still locked for another account ID.

We are really sorry for inconvenience. Please be patient :sweat:


#19

@NGiNX Thank you for all your help and patience.

I will wait for the response :slight_smile:


#20
chefencasacatering.com.ar should be able to be parked.

Can you please login and try parking chefencasacatering.com.ar?

Ensure you login to todoparalaofi@gmail.com and park it on your account.


#21

Hi @Infinity,

I have just logged in and try both parking and pointing the domain chefencasacatering.com.ar but I still see the same errors.
See screenshots here:

Should I do some other step?

Should I try creating a whole new site and then park/point the domian?


#22

This will not work, as the domain is still registered for a specific e-mail address/account. We just don’t know to which one.

I have re-forwarded the issue to administrators, including more information, insisting to solve this problem. Please be patient.

We are really sorry for inconvenience :sweat:


#23

Hi @NGiNX , @Infinity,

Any news on this issue?
Any updates will be appreciated.

Thanks


#24

This issue is believed to be fixed.

Could you please try to park your domain again? :slight_smile:


#25

Hi to all,

It looks that I have the same problem.
I used to have a domain “fablab.rs.ba” connected to 000webhost, but now after migration I have difficulties in reconnecting this domain. Name servers were not changed (ns01.000webhost.com and ns02.000webhost.com).
One thing looks quite suspicious. I got the automated message stating that “Domain rs.ba is not yet pointing to 000webhost”. However, my domain is not “rs.ba”, but “fablab.rs.ba”. This “fablab” part simply disappeared.

I would appreciate if you can check this case.

Best regards,
Zelimir


#26

Hi @zzelimir!

You can’t park fablab.rs.ba because rs.ba is not a Top Level Domain (TLD). Practically, you are trying to park a subdomain, which is not allowed on 000webhost. Sorry :sweat:


#27

Hi,

I believe I have the same problem as the author of this topic, I have just migrated my website and my domain does not work.

My website used to be at: http://filip-bozejowski.netne.net/

When I try to use the park domain option the system says it is already in use.

Can you help me out with this problem?

Thanks