Failed upload but disk upload is not full

I’ve checked and can see you are using around 150MB and below, I’ve uploaded a 50MB test file and then deleted it, it worked without issues.

Let me know how you get on now?

In future include your 000webhostapp as per forum requirements.

what can I do now to make my website work properly

Have you tried again and still face same issue yes?

yes i still face same issue. i already try 3 times

I have accessed your file manager but I can’t find a .zip called, can you let me know what folder it is in?

My project has 1000 files and 2 folders. I don’t know if that will affect

1000 files should not cause issues no.
I think the limit is around 10,000 files.

sry have 8630 file an 1477 folder

You might have simply hit the inode limit then unfortunately.
If you let me know the .zip file name you are trying to extract and what folder it is in, I will try from my end.

this is my site . I have entered the zip inside

and what is the solution for the issues is actually an account affected by a server issue as documented File Manager / Forbidden - Known Issue

Hence why you can’t extract as the account doesn’t have a valid file server linked.
I am surprised you can access the File Manager to be fair.

You have a few options

  1. reset via GENERAL SETTINGS
  2. delete via GENERAL SETTINGS and make a new site
  3. wait out the issue linked above for however long it may be

I have tried point 1 and 2 but the same thing still happens. When the issue can be resolved

You have not used option 2 and I can see the website still exists, try option two.