File Manager & FTP may not be working for some users


#43

No completely separate systems but there is no point for you to upgrade as the transfer team won’t be able to use your FTP if you cannot use it


#44

https://overtanalysis.000webhostapp.com

Unable to log into cPanel for last several days. Keeps timing out.


#45

Nameservers are down again, too. Not just the File Manager & FTP.

And yes, free is free. If we would run our own server by leaving our own PC on day and night, given we have a static connection or having the hassle with dynamic, there might appear some issues, like perhaps difficulties instaling a sql db or things in that fashion.

Thanks Infinity. :slight_smile:

Nameservers are down, just FYI.:crazy_face:


#46

Great fun! :sob: :sob: :sob: :sob: @developers notified.

Regarding original FTP issue developers are still trying workarounds & troubleshooting unfortunately due to the way the system works for some reason one part of the authentication is causing troubles.


#47

Could be worse: The server room on fire. :no_mouth:


#50

Can i upgrade when this problem is resolved?


#51

Of course!
I mean you can upgrade now if you want and still have full access to the services :smiley:


#52

(https://dgsproduction.000webhostapp.com/) having issues with my ftp …for some reason not giving me access…when i go in browser to site all my files seem gone like it was reset lucky i have a backup the only issue is getting my fillezilla ftp connecting to webhost.


#53

Can you try over a VPN and then try again, see if this helps?


#54

http://exverse.000webhostapp.com/

Cannot connect WebFTP and Filezilla.
I can connect files.000webhost.com, but timeout.
Please repair must fastly.


#55

VPN did work for me; not sure if it does for others.

504

All we can do is wait until this matter is fixed and pray that the cats will never ever return or else we have to hire Alf, if he isn’t too busy on Melmac that is… :blush:


#56

Can´t access FTP, can´t use mail functions on sites.
1 week passed and no solution.

Work to do, things to finish, and nothing…

PS: not to mention the DDOS attack 2-3 weeks ago


#59

Can’t access FTP either. Tried a VPN with no luck.

elbowgrease.000webhostapp.com

hopefully fixed soon, i’m already late on 1 assignment.


#60

Hi guys!

I’m new here, first reply, but this FTP issue can cause this issue I’m having?

image

Thank you very much !


#61

It’s been about a week since I was last able to use the File Manager or FTP in.

URL: https://gffl.000webhostapp.com/
Domain:http://www.gamersffl.com/


#62

#63

Same issue has been 5 days now tried even with vpn or filezilla:

URL:https://inferrible-mechanis.000webhostapp.com/


#64

Yeah, it seems like it.

I am getting some interesting readings lately. First it works. Then it doesn’t. Then it works only with VPN, then it doesn’t.

Just tried to login via FTP and failed. Tried again and got this:

Looking up files.000webhost.com
Trying us-east-1.route-1000.000webhost.awex.io:21
Connected to us-east-1.route-1000.000webhost.awex.io:21
220 ProFTPD Server (000webhost.com) [::ffff:145.14.145.121]
USER
331 User OK. Password required
PASS xxxx
230-Your bandwidth usage is restricted
230 OK. Current restricted directory is /
SYST
215 UNIX Type: L8
TYPE I
200 TYPE is now 8-bit binary
PWD
257 “/” is your current location
Loading directory listing / from server (LC_TIME=en_US.UTF-8)
PASV
227 Entering Passive Mode (145,14,145,121,177,248).
LIST -aL
150 Connecting to port 44299
226-Options: -a -l
226 4 matches total

And we did notice some attacks on our site whilst the nameservers where down. Remember this is a platform for experimenting, not for personal data or a professional business. If you want these things upgrade to pro and get some [https] encryption together with cloudflare. :wink:


#65

Hello, file manager and ftp don’t work a week ago.

metronomos.000webhostapp.com


#66

Hello !

I cannot connect to FTP, is there a way to transfer files for my website please ?
https://aurelie-tremblays.000webhostapp.com/

I still have the timeout error after the password on Filezilla…

Thank you


Black Friday Sale 90% OFF
0
DAYS
0
HOURS
0
MINUTES
0
SECONDS
×