File Manager Log in details are incorrect


#42

same problem
tried hitting repair button
still shows “login details are not correct”


#43

Turn FTP off/on :slight_smile:


#44

works like charm!!
thanks!!!


#45

Change Password + Start FTP
It works for me


#46

@rodavid5 Try “repair button” available in your account.


#47


#49

@rya Seems fine on my side.
image

What error are you getting while trying to login to ftp??


#50

thanks :slight_smile: they are both working now :slight_smile:


#51

me too :neutral_face:

Status: Resolving address of files.000webhost.com
Status: Connecting to 127.8.0.1:21…
Status: Connection established, waiting for welcome message…
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Logged in
Status: Retrieving directory listing…
Command: PWD
Response: 257 “/” is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (145,14,144,74,172,180).
Command: MLSD
Response: 150 Connecting to port 49057
Error: The data connection could not be established: ECONNREFUSED - Connection refused by server

#52

Try clicking on the repair button in your 000web host account.


#53

Additionally, try using Plain text for filezilla’s connection


#54

Something seems out of place here


#55

it’s happening again, can you check my page plz?

I’m trryng to acces the file manager but the message “Login details are not correct” always appears.
PS: Login details are correct typed.


#56

Same problem is happening here with me. Website: https://turtlepvp.000webhostapp.com
Hopefully this can be fixed soon. Thanks :grinning:
Edit: After turning FTP transfer off and on again, I could access the file manager.
Edit v2: Not working again. After some time I just got logged out of the file manager and now I cannot log back in :confused: Would love a fix :slight_smile:


#57

Website please? :slight_smile:

FTP seems to have been disabled,
I have enabled it, try logging in again :slight_smile:


#58

https://pedirlanchescombr.000webhostapp.com


#59

Still not working. Tried to login twice still the same error prints. Should I try to use the repair website?


#60

Using Filezilla works for your website, I just do not have the right password :slight_smile:
image


#61

Working on my end @ThiagoTelles :smile:
image


#62

It works for me, thanks!