File Manager Nothing Works

#1

I Tryd unzip a zip file didn’t work. I Tryed delete files didn’t work. What work in this file manager??

#2

What is your application name/URL?

#3
#4

File Manager is functioning fine for your account.
It appears the .zip you’ve uploaded though is a bit corrupt from checking?

#5

I will try another file but what i need write in location to unzip in current folder?

1 Like
#6

Just type .

#7

I tried, but nothing happened so I thought I was doing it wrong or not working

#8

Weird typed . for you and extracted it :slight_smile:

#9

Thanks Infinity its weird indeed because when a typed e clicked extract nothing happened…

1 Like
#10

I don’t understand I did the same in another folder with another file and doens’t work and this in another browser

#11

Any screenshots of what is happening?

#12

You’ll have extracted files in your root directory now, apologies.

https://screencast-o-matic.com/watch/cqewYZ0Wub

#13

So I click extract and nothing happened

#14

Weird I can only suggest trying a different browser if you’ve not already?
I can extract on Chrome/Canary/Mozilla/Edge with no issues currently.

#15

I discovered what happened I was using the top menu to do and it was not working with the right mouse button worked

1 Like