Finally setting up my website, lots of errors with Wordpress


#1

I’ve had a free web space through you for a while and am trying to set up my website now. I am considering upgrading to paid hosting after a trial period but am having a lot of trouble setting up a Wordpress site:

In CPanel none of the File Managers work
Many of the logins are not secure
Wordpress won’t work once installed
Your PHP and MySQL installs are very old versions, known to have bugs.

These errors have been going on since May 22nd. This is all BAD STUFF; if your free service doesn’t work as a demonstration of the capabilities of your paid service, how good is the pay service? Why would I pay for it?

I checked and found lots of poor reviews of your system and service and many things like ‘site removed for violations of ToS’ with no recourse.

I tried to ask this as a chat but got a error message that chat is only for ‘paid subscribers’ only AFTER I posted it, NOT NICE, fortunately I saved it to notes first!

I would like to be a paying customer, do you want me to be? If so, please respond.

Thank you.
Russell Courtenay
russells.site88.net


Lots of errors with Wordpress- 2
#2

Hi RussellCofIdaho!

It sounds like you are still using the old cPanel?.. :confused:


If so, please follow this tutorial to migrate to the new one. The Migration if free! Old cPanel is hosted on the old servers, which are deprecated and no longer supported. No doubts why you were so unsatisfied with our service… New cPanel is hosted on the new servers which are more secured and very powerful, unlinke the old ones. We also support PHP up to 7.1 :wink:


#3

Thank you, I will try it. I didn’t do anything but sign in, the old servers is where I was taken to, I have never heard of the new servers!

Thanks for the quick response!

Russell Courtenay


#4

Please do so! The new servers are much more better than the new ones! And all you have to do is to migrate your account :smiley:

Also, we have no such thing as “Trial period”. Our services are for free, and we do not require payment :wink:


#5

I got WordPress to upload Tuesday but today I can’t access it. I followed the directions here:

But I get this error:

Response: 421 Home directory not available - aborting

What is happening?!?


#6

The developers are working on replacing the old hard drives with new SSDs. During this process, such errors may occur. This is a temporary issue.

Please try again later.


#7

Thank you again for your quick response.

I am trying to set up a demonstration website for a non-profit to show the viability of using your hosting services, if I can prove to them you are good, they will upgrade to your premium service. I have been dealing with technical issues for days trying to get this setup, they are patient as it is a free service but this IS FRUSTRATING…

Do you have some kind of ‘downtime communication service’ I can subscribe to to be notified about these things so I can plan for them and just do something else for a while?


#8

What errors are you experiencing?


#9

This is just a technical problem. In fact it’s not a problem, it’s a cure. We’re replacing the old hard drive with new SSDs in order to fix other issues, however this process is heavy and requires some services to be stopped.

Unfortunately we don’t estimate how long it will take for this operation to be ended. What we do know is that administrators are doing their best to offer a better user experience during this delicate process.

Paid plans do not have downtimes, as backups are made from time to time. You’ll also unlock extra features if you go with them :sunglasses:


Do you have some kind of ‘downtime communication service’ I can subscribe to to be notified about these things so I can plan for them and just do something else for a while?

We are sorry, but we don’t. :sweat:


#10

Infinity:

Again, I REALLY appreciate your quick responses, even if you cannot fix the problems immediately, it is AWESOME to feel like somebody cares!

Originally I had these problems:

In CPanel none of the File Managers work
Many of the logins are not secure
Wordpress won’t work once installed
Your PHP and MySQL installs are very old versions, known to have bugs.

Fixed when I found out I was using the old CPanel (I had no idea there was a new one!)

Now I am getting this error:

Response: 421 Home directory not available - aborting

Still as of 3:40 PM MDT, but if you guys are in the process of upgrading, I’ll just have to work on something else while that is going on.

I am using Filezilla with

Host: files.000webhost.com

Is this the correct address for FTP? The tutorial (see post above) doesn’t specifically say the address to use for FTP…


#11

I am getting this error too:

Password is correct, tried multiple times…

Like I said, if you are working on it, no problem, but if there is some way I could get a message as to when you are done it would be nice…


#12

Hmm are you able to bring up your initial accounts list at the start? If so try clicking the grey + icon and making a new account.

New accounts have the files.000webhost.com FTP hostname yes.
Plain FTP security.


#13

If you are visiting files.000webhost.com in the browser and it does not accept the credentials, reset the password via General Settings on 000webhost.com

If it still says invalid then your account MAY be on a server that is having the infrastructure upgraded on.


#14

Yes, that pages seems to work OK:


#15

Due to the way the new panel works with awex nodes and cloud balancing data is spread and because the technical team are upgrading a few parts of the network your account may be limited usage by means of not able to login, if you are able to login, sometimes your website won’t load at all in the browser etc while the maintenance is performed unfortunately. :frowning:
There isn’t an option at the moment to be notified when your account is being limited due to the maintenance and the timeframe may be 2 weeks when last checked so your account may appear online/offline a few times or a lot more times depending.


#16

If you hit add+ and choose a random site name and password and try accessing using the new one and if it works then I’d recommend managing the old site russells, hitting general settings then reset website to see if this makes it work?


#17

With regards to PHP

PHP Version 7.1.5 is the default for new panel accounts; you can downgrade this via General Settings.

MYSQL should be running version: 10.1.20 of MariaDB which is MySQL 5.7

The old panel accounts as you found out ran older versions but the new panel has these for the moment.


#18

OK, tired creating a new wobsite- IT WORKED!

Installing Wordpress- WORKED!

Logging in- NOPE!

I’ll move on for now…


#19

@RussellCofIdaho Please note that your website username is simply gemrecovery, without .000webhostapp.com :wink:


#20

Well, the new site is up! Can’t edit it yet but that was fast!