Firefox security alert may deter visitors from my sub domain


#1

Shall I best use the melahi.000webhostapp.com as my link?


#2

You probably should use https://melahi.000webhostapp.com if you don’t want users to be deterred. However, you can also use a custom domain with Cloudflare to get SSL and this warning won’t be present if its setup properly.

You can get a free domain at https://freenom.com, and then use the tutorial below to setup with Cloudflare.


#3

As above or you can simply set WordPress to HTTP http://melahi.host56.com and install plugin called WordPress Force HTTP


#4

You are getting this error since free subdomains don’t have https. If you use your own domain or use the 000webhostapp url provided to you, you will not get this error :smile:


#5

Thanks, several options there. Since this is very much about me learning to code raw html I’m going to simply avoid https for now. :slightly_smiling_face:


#6

@_melahi Any issues do post back or PM any moderator :slight_smile:


#7