FTP 530 Login Failed | Change password Status: Failed

Hi guys. I have a few problems, my first thought was “I’m making mistakes” but, I really don’t think so.

First error: FTP login Failed.

I tried everything on my mind to get this work. ftp active mode, passive mode. Firewall policies, disabling Firewall policies, disabling firewall at all, checking windows services. I use Cpanel File manager, filezilla, smart ftp, cute ftp. But always the error “530 login authentication FAILED”. The domain is airemma.com.ar in server15, ip address
I submit a ticket, but the answer was the exact same thing on the faq, already tested even before the ticket was send. So I’m out of ideas and some help will be much appreaciate.

Second error: Change password, pending? na, FAILED.

Even more strange that the first error. How can fail the password change if you only need to put the new password? the two fields with the exact same password, cause if you don’t the match error appear. So I change the password many of times but Status is failed ALWAYS.

So here I’m: File manager or any tool that uses file transfer protocol does’nt work with 000 in my case, and I can’t change the password.

What should I do? I’m sure that there is not mistake between my brain and my pc, but maybe I’m missing something and I hope you can tell me what it is.

Sorry for my bad english.



Happens to me too. 000 apparently doesn’t work with external FTP clients.

The response in the new ticket was that server is down, but I don’t know what to believe :confused: cause this is happening to me since yesterday

Anyone? still the same probleeeeeeem

I can sign without any problem from my ftp site: mundodomeio.com.
I use as LeechFTP programme of FTP.
Port 21.

Just don’t use any port.

Or use FileZilla.

Try leaving the port number blank.

Already Tried filezilla, Already tried blank port. I’ve seen others post with the same problem in server 16. I don’t know what’s happening but I know for sure that is not my fault =P

Not all of FTP programs come with no door.
The filezilla should seek the door, when left blank, and probably, it found the door 21 that is the standard.

I’m hosted on a different server.

Wait for a staff member to reply.

The filemanager also not working in the server 16:

Hi, when using the file manager I get the following error.

[QUOTE]Network Timeout
The operation timed out when attempting to contact point-file-manager.000webhost.com.

The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

  • Could the server be experiencing high demand or a temporary failure? Try again later.

  • Are you unable to browse other sites? Check the computer’s network connection.

  • Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.

  • Still having trouble? Consult your network administrator or Internet provider for assistance.

Does anyone know what the problem is or if it’s my fault or 000webhost’s problem?
I’ve searched the forum but I can’t find anything.[/QUOTE]
[U]File Manager Error[/U]
We must wait, until the 000webhost solve this problem.

But filezilla doesn’t work neither so the entire ftp protocol is off in server 15 or is just happening to me?, and I can’t change my password =D. I should wait a staff member or a new reply on ticket.