FTP can't connect (Filezilla)


I cannot connect to my FTP using Filezilla on host: files.000webhost.com

I get user response OK but than:

Response: 530 Login authentication failed
Error: Critical error: Could not connect to server

I changed account password and that’s not the problem. Thanks for any help.

make sure that…you type correct username and password

which u can in general tab!!!

I have the same problem. I finally got my phone verification done. Tried to use FTP but it gives the same error. I changed my password to be sure that has been registered correctly to the system. It didn’t´t help. It could be that the server is down - but I can access file manager. So it seems more likely that their is an error in authenticating the access to FTP.

Admin! Have you any advice?

I have the same problem…please find what Filezilla says,

Status: Connection established, waiting for welcome message…
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 139 of 500 allowed.
Response: 220-Local time is now 13:14. Server port: 21.
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: AUTH TLS
Response: 500 This security scheme is not implemented
Command: AUTH SSL
Response: 500 This security scheme is not implemented
Error: Critical error: Could not connect to server

It seems it was a temporary error. Lasted about an hour. Now I have the ftp access.

i have been trying from last night…it still says the same…

my problem still persist

Try FileZilla please.

in your geneal settings change the FTP password
and in FZ change the Genaral settings like in the images

it works fine…

Thank you all for help… It was me who made a stupid error. I was typing an account password instead of website password.

Works now like a charm.