FTP Clients getting disconnected every 20 seconds


#24

We have not changed your FTP password. We were saying that you should change it to see what happens. :slight_smile:


#25

In contrary to some of you, I do understand english.

I have not changed the password so I do not see the need to change it now as it worked two days ago. I do not see why it shouldn’t now unless someone other than myself has changed it.

@ckhawand Just out yourself. I won’t get mad, lol.


#26

On a side note:
Why did you turn this into a private message? It used to be a forum post.


#27

Can you please post your username and password here? :wink:


#28

Changing the password solved the case in some similar issues, so please change your FTP password.


#29

I will try changing my password.

However, it is very suspicious that the password simply stopped working right after @ckhawand logged in to check my FTP connectivity.
Just for the record, did you also log in to the users accounts in those “other cases”? :face_with_raised_eyebrow:

Please reply to my question in the meantime:

I am also unable to log into the forum unless I open a publicly accessible forum post of mine through a link in one of those - always belated - notification mails.

What is the meaning of this? Let me guess: You were adding more servers for stability of the forum? :joy:


#30

No need to be rude.

We are staff here, we can login to your accounts without any password, and yes, we did that for many other customers.
I did not change any password of yours.

The forum is having some issues that are being fixed.

We turned this topic into a PM for more privacy.


#31

You seem to be having issues coping with healthy criticism. Again, at no point was I being rude. I just stated my concerns in a neutral but clear manner.

I posted my problem on the forum because I want it to be publicly visible so people who have been experiencing the same or a similar issue could share their solutions with me or - in case we solve this - they can learn from this thread.

Privacy is guaranteed so long you do not post any screenshots of the contents of my directory, which we have already agreed upon.

So please retun this thread to the forum so the community may assist on finding a solution faster.

Thank you.


P.S: I seem to be unable to reply to this thread anymore. I can obviously still edit my posts though.

What happened now? Did you accidentally lock the topic while moving it out of my PMs?


#33

Hmm, can you post what you are entering in Host, Username