FTP Connection Timeout


#1

Hello.
Every time I connect to my website (or FTP server), it disconnects after 30 seconds with the reason of “idle timeout (30 seconds) closing control connection”.
Firstly, gonna say, that I am using WinSCP. FileZilla can handle it correct, no errors on this side.
But I don’t want to use FileZilla, and its not WinSCP’s related problem (i hope its not) (other servers work perfectly).

I think that happend after I parked my freenom domain, or idk.
Log: https://hastebin.com/okuducopog.js :roll_eyes:


#2

What are the security types you can choose from in WinSCP?
Is plain/none an option?


#3

I’m not using any sort of connection encryption. None as default.


#4

Am I going to get a response?


#5

The community forum is responded to as and when, in the meantime use File Manager located at 000webhost.com or alternative FTP software until a developer can check on this.


#6

Thanks for the response, btw. <3


#7

Has the issue resolved for you?

I’ve been connected now this morning a few times to do odd things using WinSCP and it seems to be stable.


#8

No, it’s not. I tried different website, issue is same there (http://ksenomorf.tk/screen/u/YpbbIs.png).
EDIT: Tried on different PC, actually works there, no connection drops. I have no idea, whats going on.