FTP Issues - Timeout Error


#1

Evening all.

I am having issues with FTP at the minute and was wondering if this was an active global problem at the minute.

FTP was working flawlessly yesterday evening. However, when I got home today I just get errors.

I am currently using NppFTP plugin for Notepad++, as the ease of access is better than using FileZilla.

Any FTP request I make just seems to pass or fail at the seemingly roll of a dice, as most of the time I am getting a timeout error. See below for an example:

-> Quit
220 ProFTPD Server (000webhost.com) [::ffff:145.14.145.3]
-> USER it-adventure
331 User it-adventure OK. Password required
-> PASS HIDDEN
421 Idle timeout (30 seconds): closing control connection
Download of /public_html/css/stylesheet.css failed

Sometimes this works, sometimes this doesn’t and it has been like this for the past three hours. I have the timeout set to 30 seconds and most of the time it fails.

I have also tested this with FileZilla and any of the requests I make end with the same result.

Please advise.


#2

Does files.000webhost.com work for you?


#3

@ckhawand Thank you for replying.

I have just logged into file manager successfully, but may I say that it is extremely slow. Also, the list of files contained within is outdated. There is a /images folder contained within the root directory which I actually deleted last night as it was no longer needed. The NppFTP plugin is not showing this (which is accurate) but the file manager is. Interesting.

Also, two side notes:
A) I have just tried pinging both file manager domain and my own domain and both of these result in a timeout error with 100% packet loss.
B) It is not my connection, as I am able to connect to other websites and steam HD fine.

EDIT: Further to this, my firewall configuration is set up to allow connections for these.


#4

Alright, that might be some temporary errors on free hosting, because, as you know, 000webhost is abused by many spammers and we are trying to reduce this as much as we can. Because, we do not require credit card information to verify accounts.
So, long story short, 000webhost is abused by spammers and attacked by them, what breaks some functions sometimes :slight_smile:


#5

Okay, I see.

So long as there is nothing critical to prevent me for accessing my FTP permanently then I will shut up and put up with these issues. Hopefully this will return to normal in the coming days.

Many thanks for your assistance with this matter.


#6

Packet loss is normal!

It will happen to any site hosted on 000webhost due to the way the servers balance out.

FTP is working fine for me here and I’ve checked your account out and it seems okay currently :frowning:


#7

How very odd. I can’t think of why this is happening then. I’ve just tried on another network, as well as on my 4G connection using my phone and I still get the same issue - it just takes forever to load anything. Occasionally I get a “Your bandwidth is being restricted” message but that’s about it.


#8

Have you tried using site manager in FileZilla or another FTP or your Notepad to setup security type as none/plain in FTP settings?