Ftp_put(): Can't open that file. Disk quota exceeded


#1

Dear team
Good day
I am trying to extract a zip file at https://demoschool2019.000webhostapp.com/
I get the error: “ftp_put(): Can’t open that file. Disk quota exceeded”
The zip file contains the moodle app.
File size is 56 Mb.
Uncompressed content reaches to 250Mb (approximately)
My current stats of disk usage is 5%, so I don’t understand why I get this message.
Could you please help me?
Thanks
Luis


#2

I’ll report the issue to the devops


#3

Thank you very much!
Have a great day!


#4

I guess this was solved as inodes exceeded issue as Moodle as 20,000+ files?


#5

Hey there.

When changing an already existent document in my File Manager, I keep getting a “ftp_put(): Disk Full” error.
The disk can’t be full as I only have a total amount of 6 php files, all not exceeding a size of 2kB.

If this is a server side error that has happened before, what is usually the estimated time to get it fixed? Does creating a new website help with this issue?

Here’s the website: http://pathofbuddha.000webhostapp.com/

Apoligies if this has been posted before.

Regards,

João Monteiro.


#6

I have same problem again


#7

Thankyou!!
The problem has been solved for me.


#8

If any users are still facing this issue please post your URL below and I will add it to the developer


#9

Just wanted to say that it has been fixed for me. Thank you very much. Have a good day.


#10

Erghhh, happening again. Guess I’m on the wait now. URL: http://pathofbuddha.000webhostapp.com/


#11

I have the same problem. URL: https://lesgueulards.000webhostapp.com/
Thanks
Olivier


#12

I’ve notified developers they haven’t responded yet to the original ticket


#13

Working here again. The disk full issue has been cleared. Lets hope it stays like this for a while. Thank you for your help @Infinity


#14

Hope so, the developers are still here working on issues so let’s hope everything resolves as soon as.