Get my domain name linked from go-daddy


I have 2 problems, 1 I cant get my domain name linked from go-daddy to 000webhost page. I’ve tried the tutorials, and nothing. then I changed my url name which caused problem 2… I cant get into my website at all, not even to build it. my domain name is, and with 000webhost it was
How do i get my site back?
and then how do i access the site from the main page?


What’s your .htaccess content?
Maybe you do a 301 redirect to ?

Also, did you add a CNAME record for your domain? states no record exists…


Hi Vaidas, first, I don’t know what a .htaccess content is. I contacted g0-daddy and they said all was ok at their end, but i need to access the website to change something there. but I cant get into the site builder either.


Please read this.


thanks chanh, but I’ve been through that tutorial, and now cant access the site or builder. I’m using worspress if that makes a difference. I tried going through the database and changing the url and home in the wp options, but still the website is missing.


Are you able to

Or would this be out of the question?

As I can see you have pointed the CNAME correctly so I think the access issue it something on your end of installation/setup or configuration on the hosting files now.


i can, but a lot of work will be lost :frowning: I’d like to find out what went wrong, or I’ll end up doing the same thing again. I’ve already re-set the website for the same reason.


So following

or GoDaddy CNAME domain issues

Doesn’t resolve the issues?

I think it is a file issue or database issue or configuration issue as I’m sure the CNAME is set correctly and is resolving to the hosting etc.


Hi again can you try this out as looking at your DNS there is a different between yours and my own hosted domain with GoDaddy which also points at the free hosting provided here.

Visit your GoDaddy account or request GoDaddy support to do it

Reset your domain, DNS everything to default - then all you need to do is point the CNAME at

Then I advise you visit the forwarding section also and forward to http://www,

I managed to load your website slowly but surely after removing .htaccess file and defining the domain url in the wp-config.php file.


Ah I just found another issue I launched phpmyadmin and I found the values for your URL in the configuration is set as

So have removed the https:// and put http:// instead, you can’t use https:// without a valid SSL certificate etc and need premium account as well I believe - not sure if you know you had put https:// by accident or if whoever installed your script managed to select SSL on or something like that?