Getting error after uploading webstir


I was trying to upload my website in after I configured my project etc… , I’m getting this error

A PHP Error was encountered
Severity: Warning

Message: include_once(/storage/ssd3/664/371664/public_html/application/controllers/../modules/cms_webpages/controllers/cms_webpages.php): failed to open stream: No such file or directory

Filename: MX/Modules.php

Line Number: 137


File: /storage/ssd3/664/371664/public_html/application/third_party/MX/Modules.php
Line: 137
Function: _error_handler

File: /storage/ssd3/664/371664/public_html/application/third_party/MX/Modules.php
Line: 137
Function: include_once

File: /storage/ssd3/664/371664/public_html/application/third_party/MX/Modules.php
Line: 93
Function: load_file

File: /storage/ssd3/664/371664/public_html/application/third_party/MX/Loader.php
Line: 251
Function: load

File: /storage/ssd3/664/371664/public_html/application/modules/default_module/controllers/Default_module.php
Line: 17
Function: module

File: /storage/ssd3/664/371664/public_html/index.php
Line: 315
Function: require_once

never saw this error before, so if someone have encountered the same problem, can help me , and thank you.


Please can you let us know if you are using a script? if yes which script? WordPress or what? or if you code your project yourself please let us know if it required database to work. Maybe the database configuration has a little error.


I’m using Codeigniter 3, I configured the database, the config files etc…
And I’m getting the same error , I tried everything …


Greetings again @fjerbi . Im going to share with you a link that will help you on Installing Codeigniter 3.
Please click on this link it will take you to the official installation documentation Please let us know if you need further help and have a great day.


You did not helped me at all, I followed these even before


I`m sorry to hear that. I want to help you. Did you update your database information before uploading?
Database username.
Database Password.
Database host
please try these and let me know if it work.


of course I did all the config files


@fjerbi Im really sorry. However, I strongly believe the script needs specific resources that are not available on a free plan, I advise you try hostinger premium plan it may fix the error and dont worry if it doesn’t work you can still ask for a refund within your 30 days.

This is a screenshot of the Server Requirements


Can you screenshot your controllers folder?