Google is saying the site is deceptive


I called my domain host and they said my site got hacked and to call you guys… how is this possible I just added you like 2 days ago


Your website wasn’t hacked, are you using Google Chrome with a custom domain?


yes I bought a domain and I changed the DNS to 000webhost a couple days ago, it’s been showing me the dangerous and deceptive message so I called my domain service they said to call you guys cause its been hacked


Try going to the URL for your site and see if you still get the message. :wink:


Your connection is not private

Attackers might be trying to steal your information from (for example, passwords, messages, or credit cards). NET::ERR_CERT_COMMON_NAME_INVALID


You’re getting that message because Google doesn’t like sites that don’t use SSL. Use this tutorial to fix this message so you can access over HTTPS.


Didn’t work - I just finished doing all the steps. When I tried pointing it said it’s blacklisted.


In the panel, when pointing the domain? What is the domain so I can whitelist?



yeah I’m trying to point - the cloudflare isn’t showing up there though :frowning:


The domain has been whitelisted. You can now add it in the domain panel.


It’s not working. I dont know what to do


its now saying the hostname is blacklisted, and also the cloudflare thing is not showing up when I’m trying to point it


This site can’t provide a secure connection uses an unsupported protocol.


Be sure to turn off the clouds in cloudflare cPanel under DNS until your SSL certificate issues.
Additionally, can you please screenshot your cloudflare cPanel>DNS
And your 000webhost cPanel>Set web address


Have you made sure that the certificate was issued? In the Cyrpto tab in Cloudflare, does it say issued or pending? If it says issued, make sure to turn on the clouds on the CNAME records.



I just turned off the orange clouds, cause they were on - when I was playing with it I turned it on and off a million times but then for the past 12 hours they were ON. so in the screenshot I had JUST turned it OFF.


I have the exact same issue.


Those screenshots show me that the certificate has not been issue yet. You need to contact Cloudflare support and ask why it has not been issued for that site.


Can you send the screenshots like @casting.monkeys did?