Hide 000Webhost Branding

When i try to turn on website branding off, it says “Connecting to server 10s…”

I can turn ON or OFF all the other settings with no issue

You would need to purchase for that button to work

hi, so i bought a custome domain from Hostinger and it was the only requirement to turn that option on that time. not anymore?

Which domain did you purchase? Sometimes it can take a few days for the system to detect it.

I’ve checked mtdsecurity.xyz and it appears branding has been disabled, let me know if you have any further issues.

This topic was automatically closed after 2 days. New replies are no longer allowed.