How do i point my domain..?


#21

I understood that the DNS was (ns01.000webhost.com, ns02.000webhost.com), but the problem still here.

By the way i don’t know where to go to change the DNS in (www.000webhost.com), so please can you help for this.

thank you.


#22

You dont change the DNS in 000webhost.com, you point the domain that you have to 000webhost.com, and then it will pick it up if you have it parked or added to your account.


#23

I ceated my domain in the www.000webhost.com website so i don’t know how to point to the DNS, i mean by this that my domain is:

domain: www.usthb.com

Server Name: server19.000webhost.com

Nameserver details (only if you host your own domain) <— what it means this parentheses, maybe when we create a domain in this website it donesn’t work ?:confused::confused:

ns01.000webhost.com 66.197.153.229
ns02.000webhost.com 64.235.48.196

have i to chage the server name from server19.000webhost.com to ns01.000webhost.com or ns02.000webhost.com, if i must do it.
how can i do it ?

ps: when i type (www.usthb.com) i got an image saying (The Connection) what it means ?


#24

ok now www.usthb.com is pointing to

NS47.ROOT-NAME-SERVER.NET 70.84.45.244
NS48.ROOT-NAME-SERVER.NET 70.84.45.245

just change that 2 to ns01.000webhost.com and ns02.000webhost.com


#25

Where did you bought that domain in the first place,

go to that website and change your nameserver details to

ns01.000webhost.com

and

ns02.000webhost.com


#26

I understood all what you said to me but check this out.

My domain www.usthb.com i didn’t bought it, i’ve create it in here this website (www.000webhost.com), when i clicked (Sign Up) i fill up the domain edit text not the subdomain.

So by this i can understand two thing you must have a domain already registred before signing up a domain, the second thing create a subdomain to have access to point your domain (bought one) to this website.

  • did i understood ?

and thnx for helping.


#27

If you did not register (purchase) that domain name from Network Solutions, you can not use it. In order to use a Top Level Domain name with the 000webhost service, you will need to buy a TLD name from a certified [URL=“http://en.wikipedia.org/wiki/Domain_name_registrar”]registrar


#28

I registered my domain here at www.000webhost.com and I did not purchase the site from anyone. It is parked at www.hostmonster.com . Do I have to register an account there to change my nameserver?


#29

You all have to buy it…:frowning:


#30

Oh. Thanks. If I dont host my own domain… can I still get all of the PHP features?


#31

yes,you might use subdomain provided by us.


#32

hey u still need help ?

add me in MSN: rahina_payal@hotmail.com


#33

The 000webhost features are the same wether you use a purchased TLD name or one of the free subdomains offered here. FFplayer19, how did you park your site at hostmonster without buying a domain name from them??? What site did you park there?


#34

I don’t know. I had no idea you had to buy a domain first, so I hosted my own. If I went to anything it would say: This site is parked courtesy of HostMonster.


#35

Thank you all for helping,

I understood now, i’m gonna ask a friend he bought a domain so i’m gonna change his DNS into this website.

       thank you again.

#36

sigh 000webhost is only a web hosting!!! Not DOMAIN REGISTRAR!!! IF YOU WANT A FREE DOMAIN, WWW.CO.CC THEN REGISTER AN ACCOUNT AND CHECK AVAILABILITY OF THE DOMAIN YOU WANT THEN SET UP IT’S DNS NAMESERVER 1 TO ns01.000webhost.com AND THE NAMESERVER 2 TO ns02.000webhost.com. THE END.


#37

i think this must pay for get it,:(:frowning: its about 20 bugs


#38

@kirii

Wrong nameserver,it should be ns01.000webhost.com and ns02.000webhost.com
still not work. I guess my domain already pointed to 000webhost.com because if i enter it in my browser http://error.000webhost.com/not_found.html appear but i can’t parked from my cpanel. My domain is mint.da.ru


#39

Hello everyone,

I too pointed my domain tradenepal.com.np to 000webhost.com but the control panel says it hasn’t been pointed yet. When I ask the registrar they say that it is already done. What is happening. Please help me out.

Regards


#40

Hmm… i think there is some bugs on park wraper. I have move my domain to other hosting and not found any problem. Just wait about 15 minute my domain work normaly.