How to activate SSL in my new website?


#1

Really Simple SSL plugin has been activated in wordpress.org but i am not able to remove the strikethrough on HTTPS. Please help.


#2

Check


#3

Done that.
*Changed my domain nameservers.
*The following appears when i type www.mysite.com
This page isn’t working
www.mysite.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

Please help. THANKS!


#4

Concern if the sequence of my actions are correct.


#5

Done clearing history, cookies, etc. Still the same.


#6

Cannot access, my site still, please help. THANKS!


#7

What is your site? :slight_smile:


#8

charleskwtan.com


#9

Are you using Always HTTPS option in cloudflare?


#10

What does it mean?


#11

Can you try disabling the SSL plugin?


#12

i do not have access to my site. Is there another route?


#13

Can you PM me your cloudflare credentials?


#14

Make sure to change your site url and home url in database phpmyadmin in wp-options


#15

Problem solved when i fix it to FULL. THANKS!


#16

Glad to hear that :slight_smile:
Let me know if you face problem again :smile:


#17