How to setup your domain name without using 000webhost name server?


#1

NOTE: Please see this link for the updated instruction relevant to the new offering


#2

Thanks for this, on some domain registers you should not even need the ip address, just name servers, at least Yahoo was this way. Takes about 48 hours to update.

Cheers.


#3

If you are using 000webhost name servers then it will work just fine but some people for some reason want to keep their existing domain name server and don't want to use 000webhost name server or they want to use their subdomain on 000webhost and only use A record point to 000webhost site and that was where the whole confusion was about and for a long time I did not really understand the issue until I spent a few days track this issue down and finally get it to work to just like the "admin" was describing!

That was interesting to me!


#4

nice!i would try!


#5

my server

Server Name server30.000webhost.com
IP Address 216.108.239.70

but, the working IP : 216.108.239.83


#6

Each server has 32 IPs in order to mitigate DDOS attacks (you can use any of these 32 IPs excecpt the main IP). So if DDOS attack strikes we only nullroute 1, attacked, IP and only ~3% of websites goes down instead of whole server.


#7

waaw it's very reasonable,
as a free hosting this host still think what that maybe not thinked in other people,
it's very good strategy!!


#8

@killroot
You have a same IP as my domain account. Here it is :
domain name : sl4ycomtech.uni.cc
IP Address : 216.108.239.70
Server : server30.000webhost.com

@chanh
hmm... where I should put that IP? in the DNS value? :slight_smile:


#9

you put that IP when you define A record at your dns provider.


#10

ok i added 1 to the a record thanks i am waiting to see if it works


#11

I have a website at

Http:cooltools.webatu.com

but would like to use the free domain service at co.cc and have registered ,

Freetoolz.Co.Cc

When setting up the domain, I have tried the nameservers listed on my Cpanel, ns01.000webhost.com , and ns02.000webhost.com. Waited 48 hours, clear cache, and refresh. Also have tried changng the "A" record on my Co.Cc account to my IP listed under Cpanel on 000webhost for me to point to the site : "You can also point your domain ("A" DNS record) to IP 96.9.153.212" and also tried adding the 1 to it to make it 96.9.153.213 ...even tried a few various +1's from that...214...215...216 to see if that worked. Everything I do only brings me to "http://error.000webhost.com/" when I go to http://Freetoolz.co.cc.

I searched the FAQ here at the forum and at Co.Cc,read through and tried all that I have found from this thread and some others... Googled the stuffin's out of the problem, and as a last resort am asking for someone to point out what I have missed, From what I have read, I understand that I "CAN" use a co.cc domain to point to my free 000webhost site, can't I?

Thanks in advance for ANY thoughts on this.


Where can I get the IP (for DNS A) and the name of my server?
#12

yes you can. you just point the co.cc to ns01 and ns02.000webhost.com add the co.cc domain to either parked domains or another addon domain and wait.


#13

add the co.cc domain to either parked domains or another addon domain

Everything you said, makes perfect sense, except for my confusion on the quoted text. Please explain... as I thought that was what Freetoolz.co.cc was, until setup, "a parked domain" !?!

AHH, As I ventured back into Cpanel, and reflected what you mentioned, I now understand. THANKS! We'll see if it works!


#14

you would have to park this domain. it's an option in your control panel.


#15

Yep it works great, sometimes when things are right in front of you, they have to be pointed out...lol Thanks again!


#16

@chanh
I tried the same as you mentioned, I created an A record pointing to my server ip + 1.
Below are my details:
Domain: riageeks . com
Server Name server36.000webhost.com
IP Address 64.191.112.53

Any help !!


#17

I'm not quite sure were you are coming from . You must use the 00webhost name severs
or any changes made shall not be seen .


#18

What about the reply from @chanh. I have my domain from godaddy and it has all the google apps running. Now, I want to use 000webhost to host my site. I thought introducing an A Name with '@' and pointing it to the server address should work. Any other recommendation to do the same.


#19

Check your nameservers and dns settings they may be the problem .


#20

My IP Address 216.108.235.168 here at 000webhost
In Godaddy, I define A record 216.108.235.169 point to my subdomain http://mosecms.ongetc.info/ here at 000webhost and as you see it works just fine.

You need to turn on total dns control at Godaddy