How to show my url instead of 000webhost?


#1

Hello, I 've seen that other already had the same problem with me and read all the suggestions but couldn’t understand exactly how to make the top bar to show my url instead of 000webhost etc, could someone tell me exactly what and where should I change? From Wordpress builder platform or should I change something somewhere else?


#2

Hello,

You’d need to go into WordPress settings and change the WordPress URL to your own custom domain. :slight_smile:


#3

Tutorial Updating your WordPress URL from yoursite.000webhostapp.com to a custom domain via DATABASE


#4

I 've tried this in the past but I 've put my url without https and had major problems, so if I write https://myurl won’t have any problems?


#5

If you use HTTPS://customdomain.com you need to have a valid purchased SSL certificate or CloudFlare setup.
We only provide HTTPS on our free 000webhostapp URL.
http:// if you are using a custom domain without SSL