HTTP ERROR 500 please help


#1

please help site https://alexandre-michon.000webhostapp.com emphasized text_/ Thank you!


#2

Hi @alexnymous
Put php_value display_errors 1 in your .htaccess file


#3

Issue fixed you had to move your WordPress files to public_html folder.
Now set your database credentials :slight_smile:


#4

I move my WP files on public_html folder


#5

I did it for you.
Just open wp-config.php and input the correct database credentials :slight_smile:


#6

Like db-name, db_user & db_pwd?


#7

Yes, create a new database and input your credentials there :slight_smile:


#9

In WP-config, i changed my credentials in public html but i still had : “Error establishing a database connection”


#10

What are your db name and database?


#11

Your database is empty :slight_smile:
@Infinity
DB name: id4175271_portfolio
DB user: id4175271_alexnymous


#12

@alexnymous @alexnymous @alexnymous @alexnymous @alexnymous

Are you yet to install WordPress? Is that what you are trying to do please reply :slight_smile:


#13

i know i delete db to fix it the correct pwd and id but now i didn’t upload the db


#14

Ah okay, once you’ve uploaded the DB it should work like before.

If you just changed the password it should have fixed the problem however.


#15

i instal WP on my computer ^^

but SInce one week i try to put online my portfolio


#16

Let us know if it resolves once you’ve uploaded your database.

Depending on the size this may help http://www.ozerov.de/bigdump/ @alexnymous


#17

i dont’ remenber how upload db without have this problem :

Analyse statique :

1 erreurs trouvées lors de l’analyse.

Expression manquante. (near “ON” at position 25)
Requête SQL : Éditer Éditer

SET FOREIGN_KEY_CHECKS = ON;

MySQL a répondu : Documentation

#1044 - Access denied for user ‘id4175271_alexnymous’@’%’ to database ‘wordpress’


#18

it comes from creat database but i don’t where fix it


#19

Before uploading turn off the check