HTTPS Issue - throwing security error


I’m getting a “not secure” message on my site. How do I clear this?


You are getting this message because there are no HTTPS certificates for custom domains or subdomains. However, you can use my tutorial below to setup with HTTPS. Otherwise you just need to disregard.


I don’t need/want HTTPS for the site. Why is it there?


Are you using Google Chrome? This will show no matter what unless you use HTTPS (providing you are using Chrome).


I’m not trying to using https … it redirects to https


Getting similar message in Safari >>>


Hi @markrowan!

Please go to Wordpress Admin Panel > Settings > General and make sure all URLs are with HTTP not HTTPS.