HTTPS/SSL error issues [MAIN THREAD]


#1

You may be experiencing SSL issues with your 000webhostapp domain with various browsers - this issue has been reported to the developers.

Please if you are having this issue simply wait until the developers confirm to us it has been resolved.

If you feel the need you may post your URL below :slight_smile:in this thread

Many thanks and sorry for any inconvenience, Infinity.


#2

Is this on Firefox? A bunch of us are having the same issue, no fix as of now, but one of the moderators is looking into it.


#3

Issue reported to the devs :slight_smile:


#4

Happening to my website right now here >>> https://testwebsitefortek.000webhostapp.com/ one second it was working the next it was broken. Been working on it all day and just randomly couldnt connect


#5

same error on firefox yeah


#6

thanks mate appreciate your effort


#7

They just closed my thread on this marking it solved, but with no solution.
So I’m going to follow this thread and see what happens…


#8

#9

Issue reported, developers will take a look at hopefully fix it ASAP.

No given ETA, we will announce when resolved.


#10

My site is also now reporting an error. It was working this morning.
Looking into the error a bit, it says that the https/ssl certificate has been revoked.


Server Certificate Revoked
#11

Yup developer is looking into the error now.


#12

appreciate it mate and hope my issue gets solved also
https://geoiptool.000webhostapp.com/


#13

Same error for me too, on my iphone everything is fine with same internet BT (provider, connection) as on computer. Happen from this mid day

– OPS Looking like fixed now for me… hmm…


#14

Seems to be getting worse for me I was able to bypass it before but now I don’t even get that option + it has spread to Canary/Chrome


#15

I was able to access the Log In page this time, but, after I logged in, the same issue came up. I am still using Firefox.


No se puede acceder desde Firefox (desde otros navegadores sí). SEC_ERROR_REVOKED_CERTIFICATE
#16

11pm here and the developers are in a few different locations hopefully the most part of the issue will be resolved during the day tomorrow fingers crossed.


#17

#18

Okay, what was the issue, exactly? Why weren’t the certificates getting read?


#19

revoked_certifate says on my link when i open with https:// but doesnt say anything when i’m on http://


#20

Not sure of issue myself I’ll leave that to the developers tomorrow to resolve.

Http works fine so if anyone wants to Google force http via htaccess you can use that in meantime.