HTTPS/SSL error issues [MAIN THREAD]


Try just visiting then hitting CTRL + F5 a few times.


I just did, flushed dns cache, hit CTRL+F5 several times, but still getting the error.

You can access the first few times to web site via https, but then it gets de revoked certificate error.


Not sure then currently working in all browsers here… give it a few hours and maybe try later.


Yeah, cleared all history and data from IE, Chrome and Firefox. It worked for Firefox, I’ll wait, thank you.


Thank you for your quick fixed. now my site was back to normal.


yeah i am facing it since last night , not working :frowning:


sorry but and my domain what linked to it, don’t work yet… and thise worked all correct yesterday.
and the method Ctrl+F5 don’t help to fix this problem: other online services don’t open my site too… help!


My site is not working either :frowning:



Seems fine

Post screenshots of issues if possible


Seems good here, post screenshots if still having issues.


If still having issues reply with screenshots.


Silly! You need 000webhostAPP not 000webhost

All working fine here.


Still happening to me:


Looks absolutely fine here :zipper_mouth_face:


Really? It’s giving me trouble every time…