I can not park my own domain correctly


#1

Hi admin, I have a registered domain and I parked it to 000webhost already. And now my domain is linked to my website as well. My problem is my permalink still does not change to my domain name, it still use the default web address that given by 000webhost. So, every time I click my posts, pages or menu on the website, the address bar always show the default web address instead of my domain name. Could you guys help me to fix the problem please…! Thanks alot
My domain : www.fortunatekidzmusic.com
My default website address : http://sportful-costs.000webhostapp.com/


#2

Please first login to your WordPress account then hit permalinks and change you url :slight_smile:


#3

Thanks for your help. Now i have another problem. After i use my own domain, everytime i go to my website, on the address bar show lock sign with exclamation mark. It show on the picture. How to fix that. Thanks


#4

Do you mean a red https? :slight_smile:


#5

Nope, the green lock with tiny exclamation mark on it. If you use firefox.
www.fortunatekidzmusic.com


#6

Have a look


#7

I wish could upload the picture so you would see it but it won’t allow me to upload it.


#8

I know, I determined your issue, follow the tutorial above to fix it


#9

Thanks for your help. I followed all the instructions but it still has exclamation mark on the lock. And event worse, I can not sign in on my wp. It says page broken, host error.


#10

On CloudFlare website what options for HTTPS do you see?


#11

There are option for “always use https” and " automatic https rewrites", I turn them both ON. Now the exclamation mark still there and I can not log into my wordpress at all. It says the page isn’t redirecting properly.