I can´t access to my web site


#1

Hi, i have a problem with my web site. my site doesn’t load completely.

https://soportececom.000webhostapp.com/

thanks


#2

i am also having the same problem but i don’t know the answer


#3

@ledgr @mantas.daraciunas please check out this issue


#4

Hi,
I registered a free account for a while ago and created a website but I can not open it. Even when I use the wordpress installation method, it does not open on the page that should be configured and sent to my site.
i have a problem with my site .
https://joinitnow.000webhostapp.com/

thanks


#5

Seems to be fixed now.


#6

seems to be fixed now ??
how ??
i have a problem with my sit yet !!


#7

Fixed! Can you try now?


#8

@ckhawand both of their websites seem offline still!

And I too am having the same issue! My website is: geostrategyonline.000webhostapp.com

and it too doesn’t load the files it has in its ftp! Why is this occuring?


#9

What I see in your website is a benchmark text, what is it supposed to show?
Also, can you try accessing your files using our file manager?


#10

Yes I can access my files through both FileManager and FileZilla client.

I have lots of files that I should be able to access but none is reachable as of now.

This is the error:

This page isn’t working

geostrategyonline.000webhostapp.com didn’t send any data.


#11

What files can’t you access?
Also, here is what I see


#12

Again the only thing I see is this:
This page isn’t working

geostrategyonline.000webhostapp. com didn’t send any data.

I for example want to be able to access login.php


#13

Yes I can access my files through both FileManager and FileZilla client.

I have lots of files that I should be able to access but none is reachable as of now.

This is the error:

This page isn’t working

geostrategyonline.000webhostapp. com didn’t send any data.


#14

Can you try using that proxy?
proxy.000webhost.ml


#15

Yes, now it shows the same benchmark for me!


#16

Then it should be a cache issue please try clearing your cache


#17

Still doesnt work for me, could it be because I am connecting via my university’s internet connection?


#18

That might be the problem.


#19

My website is online. Thanks!