I can't extract a zipped Laravel project


I tried to extract my zip file named “themeetingapp” that contains a Laravel project. The size of the file is 41.9 MB. However when I select the file and I click extract nothing happens.

What is the problem?



It’s probably a glitch from File Manager. Please reset your website (make sure to back up your database if you have any) and try again. Make sure you do not include node_modules folder in your archive.

Uhm I tried another time after the reset of the website but the glitch remains. I cannot extract the zip file.

When I click extract nothing happens.

I just opened file manager and it extracted with no trouble, let me know if it worked correctly, normally any issues with extraction are related to corrupt zips.

If your .zip file contains more than 20,000 files then it will also face issues due to our free plan limits.

I am newbie but i can, please keep trying cause I am facing similar thing.

Please expand on your query @okeruli

This topic was automatically closed after 4 days. New replies are no longer allowed.