I get #1044 Access Denied for User on my own database

I created a database, opened myphpadmin, and when I tried import a .sql file, I got denied, so I tried to create a new database inside it, same error. I even deleted the db completely and created a new one, same error. Help me please.

Probably a simple issue hopefully…

When you access phpMyAdmin before importing ensure to select YOUR database on the left hand side…

Tried it, but did not work. I think for some reason I have no access to anything. I can’t even create a new database inside myphpadmin, nor rename an existing one. Does it have anything to do with my database is on localhost? If yes, how can I change it?

I’m not sure what your database is like on localhost?
Open the file.sql in Notepad++ or similar editor, change the database name within the files to reflect your newest 000webhost id12228554_five else on import you’ll likely get xxxx access to xxxx database as you only have access to id12228554_five and nothing else.

You cannot create usernames or databases within our phpMyAdmin, only via 000webhost control panel.

This topic was automatically closed after 18 hours. New replies are no longer allowed.