I need your help urgently admins


#1

I changed my wordpress blog URL and Set up cloudflare, now my blog isn’t opening and I have to use it today for a school presentation :cry:


#3

Then use http in your url


#4

Hi @QuinnRoyalty
Follow @ckhawand or if it doesn’t work then follow this.
1.After moving your site files (if necessary), log into your your WordPress Dashboard as an administrator.
2.Next, click on Settings from the menu, and then General.
3.Click on General to get started.
The two fields we’ll change are WordPress Address (URL) and Site Address (URL).
4.Enter the URL you’d like to use. For this example, we’ll change the two fields to http://dv-example.com.
5.Scroll down the page and click on the Save Changes button.
6.Be sure that you rename the folder to the new URL in FTP or the File Manager.


#5

@QuinnRoyalty
Consider reading this https://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database


#6

Have you resolved your issue?


#7

it’s redirecting back to https


#8

no, I haven’t resolved the issue :cry:


#9

I don’t understand you


#10

Let me check once. :slight_smile:


#11

Are you using cloudflare for SSL?


#12
  1. I have fixed the issue from our side.

  2. Go to Cloudflare cPanel > Crypto > SSL > Flexible

  3. Go to Cloudflare cPanel > Page rules > disable ‘Always use HTTPS’ rule

  4. Wait 5 minutes, clear your browser cache, eventually flush your DNS and try again.


Tips:

  1. Never use https:// in Wordpress > Settings > URLs if you are already using Cloudflare. Better use Cloudflare redirect to HTTPs rules.
  2. Never use different URLs in Wordpress > Settings. This will cause interferance.

Your site address will be http://quinnstech.ga


#13

@akhilkumar332 the URL is QUINNSTECH.ga


#14

As above, Can you check that SSL Certificate is active or not.


#15

what about my wordpress url? I want to change that also

instead of Quinnstech.000webhostapp.com
to Quinnstech.ga/wp-admin


#16

Changed already. :wink:  


#17

it’s still not opening


#18

It takes time for changes to propagate. Please be patient.


#19

but this??


#20

Turn it off, until the “Status” is “Active.”

Now try again.


#21

Because your certificate is not yet issued :slight_smile: