I need your help urgently admins


#22

I just changed it to flexible this morning, yesterday it was on full. but it’s been close to 2days and I’ve not been issued ssl certification


#23

@akhilkumar332 i don’t understand


#24

it’s been close to 2 days since the ssl certification hasn’t been issued


#25

Ok then, switch to plan B:

Go to Cloudflare > DNS and deactivate the orange clouds from CNAME records.

Wait 5 minutes, clear your browser cache, flush your DNS and try again. This will fix everything but you will have no SSL for moment.


#26

I can’t login to my admin dashboard with the Quinnstech.000webhostapp.com/wp-admin anymore. it’s redirecting me to Quinnstech.ga/wp-login and yet it’s saying the security issue again.


#27

@NGiNX how do i flush out the DNS?


#28

Is your site active on cloudflare?


#29

Post a screenshot of your DNS records and Crypto settings


#30

it’s active but I switched off the orange cloud


#31

dns settings


#32

I can’t login to my admin dashboard with the Quinnstech.000webhostapp.com/wp-admin anymore.

You said you want to change from Quinnstech.000webhostapp.com to Quinnstech.ga. And anyway having different URLs causes interference. Keep them both the same.

it’s redirecting me to Quinnstech.ga/wp-login and yet it’s saying the security issue again.

Keep clearing your browser cache and try again.


#33

okay nginx, but what about the orange cloud I switched off?


#34

However, if you using cloudflare SSL, you have to turn on orange clouds on. (HTTP proxy on)


#35

I was asked to switch it off


#36

I was asked to switch it off

Keep them off until you finish with school project

Better no SSL instead of website unavailable :slight_smile:


#37

crypto settings


#38

All is ok now,.  


#39

oops, it’s part of the project. :joy::joy:


#40

You need to turn on SSL?


#41

yes @Supun adding ssl security is part of it