If you have migrated to new panel and still you're redirected to migration page,when trying to load your website using custom domain name! Then check this thread!


#68

I guess I just need to “flush” more… and of course that brings me to the next problem. I am using webplus to create and manage the site. I was able to automatically upload files from within webplus for my other website, but for this one, it just locks up. it stops at this entry in the status bar…

PORT 10,6,10,146,240,8
200 PORT command successful
RETR public_html/WebPlusDb.txt

any thoughts?


#69

Please try uploading your file using 000webhost File Manager or with another FTP client, such as FileZilla :slight_smile:


#70

I jumped through all the hoops and, after longer than 40 hours of changing the settings, my site, ABOUTDANCING.INFO, is still not up!


#71

Hi all

Can you plz help me? my account dont migrate for new panel all time i try to create account he send me to old cpanel. help plz my domain is amanhecer.com.pt


#72

Hi, My web is migrated. The dns are fine but my domain with www goes to the migration warning page. No www works well. www.comandantelobo.com
Thanks.


#73

@Dancefest Your website aboutdancing.info is loading fine from here. Please try it now :wink:


@comandantelobo You may need to go to your registrar, and ask the to clear your DNS cache. Then point your NameServers to

NS01.000WEBHOST.COM
NS02.000WEBHOST.COM

@ximane Please follow this tutorial. Also, explain your problem a bit more :slight_smile:


#74

I think I have fried something (sorry). I messed up highlandshistoricdistrict, which should be attached to my account. I managed to create HHD1 and upload everything (and it works). I need 1 of 2 things done: Help me point my domain - highlandshistoricdistrict.com - to the hhd1 site, or attach highlandshistoricdistrict back to my account and I will go from there. My name servers are correct. Thank you!


#75

Hit set web address and park your domain http://highlandshistoricdistrict.com/


#76

Thank you for responding. I tried that - but missed a step. I’m good now - THANK YOU !!!


#77

Hello. I am having the same issue DravinClaw is. I have migrated to the new server, I have deleted DNS and re-added them (google domains) AND I have parked the domain. I am still getting the redirect and my menu still says “set web address.”

I can go to: http://www.utahumbrella.org/ but there is EXTREME latency. 2+ minute load time.
I cannot go to: utahumbrella.org as I get the redirect.

Please help.


#78

@umbrellawebteam Your website (with or without “www”)…keeps on loading for me,
Delete .htaccess file and see if this works.

What scripts you’re running?? i mean like wordpress , e107


#80

Hi
I have migrated my web site www.papillon.lk but it still goes to the webhost upgrade page.
The new control panel show that the site is running. Please help
Thank you


#81

I cleared everything and restarted but am still redirected to the migration page. I only have a redirect so there was nothing to migrate in the first place. What do I need to do? Thank you


#82

Your 000webhost e-mail is the same as the one you used to register to these forums?


#83

Add a new account in your new panel, then hit set web address and choose your old subdomain.


#84

My dns in registrar are
NS01.000WEBHOST.COM
NS02.000WEBHOST.COM

but with www ( www.comandantelobo.com) redirect to migration page
without www ( comandantelobo.com ) works ok.


#85

Hi. I could use some help with this migration. I have backed up the public_html folder using Filezilla. Then I deleted the account and moved to the new control panel. Then I uploaded the zipped public_html folder but when unzipping it I get this message:

ftp_put(): Can’t open that file: No such file or directory

So I went back to Filezilla. I deleted everything on the root folder and dragged the folder containing the public_html folder into it. However, when doing this I received duplicate file messages, even though there was nothing there. I selected “replace” for about five files. After this I moved the public_html folder into the root so it should be identical to before, except for those files that I replaced. Or is there anything else needed? The fact is that if I open this:

https://pedromateusguerra.000webhostapp.com/

it shows up only garbled text, and pedromateusguerra.com (the domain I bought) doesn’t even open or is blocked by the antivirus, but I think I parked it.


#86

Hi Experts ,

I am following the steps to move to new C panel .

I can see Backup.php under Public html folder , but while clicking the backup.php --> view it is redirecting me to migration page .

I cleared the cache and every thing , but no luck ,
Can you please help me

Thanks
-AP


#87

@DavidG I see your site literally screwed up.
Let me check and get back to you.

And this domain loads fine.


#88

@find_anand You see migration page because you’re still on old panel.
You need to login to ftp via filezilla and download “public_html”.
This way you can backup your website.
If you’ve database then backup database too using PhpMyAdmin export feature.

Then migrate to new panel and park your domain using nameservers, then you be live.