If you have migrated to new panel and still you're redirected to migration page,when trying to load your website using custom domain name! Then check this thread!


#46

The website loads fine from here. You need to clear your browser cache/stored data.

What browser do you have?


#47

#48

Thanks! It works now!


#53

Oh, I got it now, thank you! Didn’t know you have to delete the old site(s). Re-uploading the files. I’ve also noticed the the DNS configuration picked up, so I am assuming there will not be a problem with the wait of re-initialization, correct?


#54

After 24 hours, the Google DNS resolving still shows the same different IP for www.w-w-z.com and w-w-z.com. But they both display the same May 1, 2017 warning page. Is there anything I can do?


#55

I completed the cPanel migration for my free account a month ago, March 27, 2017. I got an email confirmation two weeks later. However my site, www.ogygianhummers.comoj.com, is being redirected to the cPanel Mirgration Page since May 3rd, 2017, i.e., after the May1st deadline.
Google is set as my DNS
I have completed some of the recommendations spelt out in your post:
2)Clear your browser cache and data and then close the browser and open again, then try again.
3)Don’t forgot to check using other browsers. If you’re using chrome then also try out incognito tab.
4)If still your issue is not solved then…possibly restarting your PC will help you out.
Still I am being redirected to the Migration Page
I note that one of your recommendations is to delete any DNS records (Delete ns01.000webhost.com and ns02.000webhost.com and then re-add them again.) at the registrar. However, I believe this is an automatic step at 000Webhost. How can I do this?
Thanks,
Richard


#56

@hensyoung This problem is caused because of wrongly cached DNS information.

Please contact your registrar, ask them to remove all your DNS records, then try to park your domain manually.


@kenvant21 Your domain is still pointing to the old 000webhost servers. Please clear your NameServers from your registrar cPanel (there should be on a tab like DNS > NS, or something like that).
The park your domain manually using this tutorial:


#57

Cannot get migration to work. I have tried what has been listed, but cannot get it to work.

www.fwrecruiting.com

now it will not let me log into the new CP panel.


#58

Yes visit the registrar, revert nameservers and DNS to default - delete all records including any A records.

Now visit your registrar and put ns01.000webhost.com and ns02.000webhost.com then wait 24 hours, if you cannot do this contact your registrar support and ask them to reset your DNS file to default.


#59

URL seems to work somewhat.

Think you still need to upload some images or files etc.


#60

I am using webplus to create the site and it is telling me all the files are there. do I need to establish the website into the Public_html folder?


#61

Upload your site files into public_html i.e. index.html, image folder, css folder etc etc.


#62

Doing that as we speak. however, I still cannot access the cp panel. I am using webplus to access and upload.


#63

Oh right yeah there are some server issues at the moment sorry about that hopefully they’ll be resolved promptly…


#64

It worked! do you want me to delete my previous posts?


#65

No worries about them just as long as your site is working :smiley:


#66

sorry to be a bother, but just having a heck of a time trying to migrate over. www.federalwaypoliceexplorers.com keep going back to the migrate screen. I have the files moved over in the correct folder, just cant get it to go live.

cannot access the old login to do confirm deletion. Let me correct myself, cannot get the domain name to connect to the website.


#67

www.federalwaypoliceexplorers.com is loading fine from here.

Please clear your browser cache, flush your DNS and try again :wink:


#68

I guess I just need to “flush” more… and of course that brings me to the next problem. I am using webplus to create and manage the site. I was able to automatically upload files from within webplus for my other website, but for this one, it just locks up. it stops at this entry in the status bar…

PORT 10,6,10,146,240,8
200 PORT command successful
RETR public_html/WebPlusDb.txt

any thoughts?


#69

Please try uploading your file using 000webhost File Manager or with another FTP client, such as FileZilla :slight_smile: