Issues after setting up Cloudflare

Hi again, I posted a topic yesterday about having trouble with my site ( being marked as dangerous, I got told to use this tutorial to set up cloudflare in order to get free SSL for my site.
I followed every step, and now I’m getting an error saying too many redirects are happening.

I tried clearing cookies, clearing cache, using another browser etc, but nothing changes.
Below are the DNS settings (these were added automatically when setting up Cloudflare and I didn’t change them bc the tutorial instructions were unclear for this part). I also checked my wp_options stated https instead of http.

Change your WordPress setup to HTTP - weird I know.

Delete the A and AAAA

You need only TWO CNAME of www and root

Error changed


You mean like this?
I waited a bit for changes to take effect but I’m still getting the same error :confused:
What should I do about the MX record there?

Also I thought I should add this info: I bought my domain from a state company here, hence the, I pointed my DNS to the Cloudflare servers as indicated in the tutorial, no problem, but I also have the domain parked in 000webhost, does that have something to do? Should I remove that?
Sorry, I’m honestly trying my best here, but I’m SUCH a noob lol

Hello, you should not have the domain parked to 000webhost.

Please fully unlink/unpark the domain from 000webhost, delete the zone from Cloudflare, and follow this tutorial step by step :slight_smile:

So yeah ^
I’ve removed the domain for you.

Head to CloudFlare turn the clouds GREY

Then head to 000webhost add the domain using POINT

Once added successfully, turn the clouds ORANGE.

You need only 2 CNAME records to successfully point :slight_smile:

So, I turned the clouds gray, but when trying to point my domain I’m getting this error. I waited for a bit just in case, but it doesn’t let me add it back. Am I missing something?

1 Like

Likely just waiting for DNS as it isn’t instant.

is showing as set to CloudFlare.

So having two CNAME values both grey on CF and then eventually our panel will detect it and allow you to add it.

I checked if the cname record was created correctly using toolbox as the point tutorial indicates. I got this in return, meaning it’s ok?

1 Like

Still appears something wrong inside your CloudFlare account.

Let me know the details or screenshot the DNS entries page and we can work through it.

1 Like

Yeah, I’m not really sure what the problem might be. Here’s all I have atm

This is from my domain provider, I changed the DNS servers to point to CloudFlare

Then I added the two CNAME records as indicated, with the grey clouds

I got these from the gsuite toolbox checks, not really sure what they mean tho

I came accross this error message while browsing through the CloudFlare tabs, not sure if it has sth to do or not. There are no Firewall rules, no idea what my origin server is tho


LOL after all this timeeeeee. Thanks SO much for the patience. I already updated everything and the site is up and running. Love u guys <3

1 Like