Malware - not letting me open one of my tabs


#1

I have been working on my site for quite a while i have tabs on the top of my page, one of the tabs is a login/signup tab the tab was fine and was letting me go to the tab but today it wont let me its saying you might be in danger from this site because of malware ? but it was working just fine yesterday what happened?


#2

Can you please tell us the link of your website?


#3

http://genevia.tk/ – post must be 20 characters long so im typing this


#4

Hi @dominic_cunningham!

Your website has probably been reported to Google as being scam/hacking, but it’s a false positive.

You can avoid this warning by adding signed SSL cetificates to your website. Please check out this tutorial:


#5

It is telling me to change my name servers but wont that disable my parked domain name


#6

You can point the CNAME to 000webhost later


#7

Ummmm I have done what you said but now all of my website I cant access, it just made the problem worse…


#8

Yes, as @ckhawand pointed, after changing the NSs to Cloudflare’s ones, you will be able to link your domain to your website using CNAME records:

@ -> your 000webhost website URL
www -> your 000webhost website URL


#9

@dominic_cunningham
Note that SSL Certificate issuing can take up to 48 hours.


#10

Are you by chance using Chrome? If so, this message will appear for virtually any site that is not using HTTPS (SSL). By using Cloudflare, you will not see this message because they provide SSL over their CDN network.


#11

I have filled in https://safebrowsing.google.com/safebrowsing/report_error/?hl=en-GB

I suggest you do too


#12

Just as an add, it does this on Mozilla too :sweat:


#13

Can you please send us a screenshot of Cloudflare>cPanel>DNS
Note, as @NGiNX said, you have to add those two CNAME records:

  1. Type: CNAME , Name: @ , Value: yourwebsite.000webhostapp.com
  2. Type: CNAME , Name: www , Value: yourwebsite.000webhostapp.com
    Remember to turn off the clouds until your SSL certificate gets authorized.
    Then login into your 000webhost account, cPanel>Set web address>Point domain
    and enter your domain name (in this case http://genevia.tk/), then you’ll have your domain pointed to your website.
    (Because I saw that you have that error : genevia.tk’s server DNS address could not be found.)